Töne fehlen plötzlich

21/08/2010 - 13:24 von Dr. Georg Baum | Report spam
Hallo NG,
nach erfolgreicher Neuinstallation von Money 99 unter WIN 7 und
funktionierenden Tönen fehlen diese plötzlich , obwohl unter "Optionen" bei
"Klang abspielen" der Haken gesetzt ist. Hat jemand einen Tipp?
mfg
Georg

Hier das Skript:
oney 99V2000 & HBCIFM99 Systemprüfung 1.20 Stand 21.08.2010 13:17:14
OS Version: Windows 7 Home Premium (kein SP) 64bit
Windir: C:\Windows
Appdata: C:\Users\Georg\AppData\Roaming
Explorer Version: 6.1.7600.16450
Internet Explorer version: 8.0.7600.16385
Locale: 1031
Regionsoptionen korrekt für Deutschland eingestellt
CommonFilesDir: C:\Program Files (x86)\Common Files
CommonFilesDir (x86): C:\Program Files (x86)\Common Files
Money Version: 7.0.0.723
Money LCID: 1031
Money SKU: SuiteB
mfc42.dll Version im Money-Verz.: 6.0.8267.0
mfc42.dll Version im Windows-Verz.: 6.6.8063.0
vipzka.exe Version: 3.0.0.54 (Money 99V2000 SP1 Decoder)
HBCIFM99 Version: 3.4.1.181
DDBAC Version: 4.3.44.0
DDBAC Dir: C:\Users\Georg\AppData\Roaming\DataDesign\DDBAC
MDAC Version : 6.1.7600.16385 (6.1 (Windows 7))
Jet 3.5 Version: 3.51.623.4
Jet 4.0 Version: 4.0.9756.0 (Windows 7)
ODBC Jet Version: 6.1.7600.16385
Älteste Datei im Money-Ordner: MSMONEY.EXE 15.03.1999 (OK)
MS Setup Registry Key zeigt korrektes MS Money 99V2000 Plus (OK)
QuoteServerURL: http://data.moneycentral.msn.com/Sc...isapi.dll/ (OK)
Alte Registry Werte sind entfernt. (OK)
Registry Wert für SmrtInetURL ist nicht vorhanden! (FALSCH)
Kein LAN-Proxy konfiguriert
Windows Firewall ist eingeschaltet
Antivirus McAfee VirusScan ProductState 331776 aktiv, aktuell
Firewall McAfee Personal Firewall ProductState 331792 aktiv, updaten
AntiSpyware Windows Defender ProductState 393472 nicht aktiv, aktuell
AntiSpyware McAfee VirusScan ProductState 331776 aktiv, aktuell
Kontakt 0: Bankhaus xxxxxxxxxxx HBCI 220 CommAddr
https://www.bv-activebanking.de/hbc...ansfer.jsp SecProgID TAN
PINTAN ITANVerf. 999 S-Fkt 999
Kontakt 1: xxxxxxxxxxxxxxx HBCI 220 CommAddr
https://hbci.xxxxxxxx.de/banking/hbci.do SecProgID TAN PINTAN ITanSupported
ITANVerf. 900,901,999 S-Fkt 900
 

Lesen sie die antworten

#1 Wolfgang Kurkowski
22/08/2010 - 11:53 | Warnen spam
Dr. Georg Baum wrote:
Hallo NG,
nach erfolgreicher Neuinstallation von Money 99 unter WIN 7 und
funktionierenden Tönen fehlen diese plötzlich , obwohl unter
"Optionen" bei "Klang abspielen" der Haken gesetzt ist. Hat jemand
einen Tipp?



Hallo Georg,
da ist ein Fehler in der Registry. Schau mal unter
HKU\AppEvents\Schemes\
Apps\MSMoney\. Darunter sind die 28 Ereignisse aufgeführt welchen
Sounds
zugeordnet werden können. Der Fehler ist bei mir gewesen, daß im
Eintrag
.current der Pfad zur Sounddatei nicht eingetragen war. Das passiert
immer
mal, wenn ich z.B. eine neue Desktoptheme einstelle. Deshalb habe ich
mir
diesen Zweig exportiert, und brauche ihn dann nur wieder neu eintragen.
Das sieht bei mir für die beiden Klànge die beim Abstimmen eines Kontos
zu hören sind so aus:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\AppEvents\Schemes\Apps\MSMoney]
@="Microsoft Money"

[HKEY_CURRENT_USER\AppEvents\Schemes\Apps\MSMoney\MSMoney_Balance]

[HKEY_CURRENT_USER\AppEvents\Schemes\Apps\MSMoney\MSMoney_Balance\.current]
@="J:\\programme\\MSMoney\\System\\Sounds\\balancin.wav"

[HKEY_CURRENT_USER\AppEvents\Schemes\Apps\MSMoney\MSMoney_Balance0]

[HKEY_CURRENT_USER\AppEvents\Schemes\Apps\MSMoney\MSMoney_Balance0\.current]
@="J:\\programme\\MSMoney\\System\\Sounds\\balazero.wav"

Wenn diese Einstellungen nicht da sind kannst du die Sounds auch nicht
in
Systemsteuerung | Sounds testen. Die Testen Schaltflàche ist dann
inaktiv.

Grüße Wolfgang

Ähnliche fragen