Total Ausfall

17/09/2009 - 11:04 von Lothar Eichholz | Report spam
Hallo.

Plötzlich ohne Vorwarnung passierte folgendes.

Der Bildschirm macht einen Selbsttest und gibt die
Meldung aus, Kabel und Computer prüfen, der
Bildschirm arbeitet.

Die Stecker haben 5 und 12 Volt, am Netzteil scheint
es nicht zu liegen. Auch laufen alle Lüfter.
Der Bildschirm bleibt dunkel.
Er bootet auch nicht von einer bootfàhigen Diskette
oder bootfàhigen CD. Das CD Laufwerk kann ein
und ausgefahren werden. Die LED zeigt an, dass
auf die Festplatte zugegriffen wird aber es sind
keine Geràusche zu hören.

Wo soll ich anfangen den Fehler zu suchen? Wenn
es die Festplatte wàre, müsste er doch von Diskette
oder CD booten, eingestellt ist es so.

Mit freundlichen Grüßen
Lothar Eichholz
 

Lesen sie die antworten

#1 Hartmut Scholz
17/09/2009 - 13:03 | Warnen spam
Hallo

"Lothar Eichholz" schrieb im Newsbeitrag
news:h8su3r$5q6$
Hallo.

Plötzlich ohne Vorwarnung passierte folgendes.



Bist Du etwa schockiert?
Also mal zum Mitschreiben für uns:
"Ohne Vorwarnung" im laufenden Betrieb oder beim Starten?

Der Bildschirm macht einen Selbsttest und gibt die
Meldung aus, Kabel und Computer prüfen, der
Bildschirm arbeitet.



An einem anderen Geràt verifiziert oder Vermutung aufgrund der
Betriebsgeràusche?

Die Stecker haben 5 und 12 Volt, am Netzteil scheint
es nicht zu liegen.



Welche Stecker? Meinst Du die an den Kabeln aus dem Netzteil heraus, für
Laufwerke usw.?
Woher weist Du das, bzw. wie hast Du das geprüft?

Auch laufen alle Lüfter.
Der Bildschirm bleibt dunkel.
Er bootet auch nicht von einer bootfàhigen Diskette
oder bootfàhigen CD. Das CD Laufwerk kann ein
und ausgefahren werden. Die LED zeigt an, dass
auf die Festplatte zugegriffen wird aber es sind
keine Geràusche zu hören.



Offenbar kommt er gar nicht soweit, auf Laufwerke zuzugreifen.

Wo soll ich anfangen den Fehler zu suchen? Wenn
es die Festplatte wàre, müsste er doch von Diskette
oder CD booten, eingestellt ist es so.



Wenn man keine konkreten Vermutungen hat, ist Systematik angesagt. Alles
nicht notwendige vom Mainboard abhàngen und erst mal nur mit
Minimalausstattung testen: Netzteil, Mainboard, CPU, Speicher
(Mindestausstattung), Graphik. Ggf. das BIOS per Jumper zurücksetzen. Ggf
mit einer kleinen alten PCI-Graphikkarte testen.

Die üblichen Verdàchtigen wàren:
Das Netzteil: wenn da 5 und 12Volt anliegen heißt das noch lange nicht, daß
die Spannungen stabil geliefert werden können. Mainboards sind da wàhlerisch
und verweigern schon mal den Start, wenn das NT nicht ordentlich arbeitet.
(In der Hardware manchmal zu erkennen an dicken oder ausgelaufenen
Kondensatoren. Vorsicht beim Öffnen des NT: Hochspannung! Sollte man nur
tun, wenn man weiß, was man kann und wovon man lieber die Finger làßt.) Ggf
mal ein anderes NT zum Test benutzen.
Das Mainboard: Die Spannungsregler haben aufgegeben: Anzeichen dafür sind
aufgeblàhte Kondensatoren.
Die Graphikkarte: Das können heutzutage heftige Heizungen sein, die bei
unzureichender Kühlung auch mal aufgeben.

Aber vielleicht beschreibst Du mal die Kernkomponenten Deines PCs. Dann
können möglicherweise Erfahrungswerte ein Licht auf das Problem werfen.


MfG
Hartmut Scholz

Mit freundlichen Grüßen
Lothar Eichholz

Ähnliche fragen