TP-Link Printserver WPS510U trennt sich vom WLAN

07/08/2010 - 16:46 von Diedrich Ehlerding | Report spam
Hallo,

ich habe einen WLAN-Printserver TP-Link WPS510U, dahinter einen HP-Deskjet
5550, den ich über lpd-Protokoll anspreche. Funktionierte auch alles seit
ca. 6 Wochen soweit ... bis ich mein WLAN etwas sicherer machen wollte.
Das WLAN besteht aus einem Telekom-DSL-Router Speedport W700V und 3 PCs (2
Windowse, ein Linux) und eben diesem Printserver.

Ich hatte mein WLAN zunàchst, weil damals noch ein Uralt-Laptop mit im
Spiel war, der nur WEP konnte, nur mit WEP verschlüsselt. Nachdem dieser
Laptop nun weg war, habe ich nun alles auf WPA2 umgestellt. Schien auch
alles zu funktionieren ...

Aber nach einigen zehn Minuten bis maximal 2 Stunden ist seitdem der
Printserver plötzlich "weg". Weder geht der Drucker, das Windows-
Konfigurationsprogramm findet ihn nicht mehr, das HTML-Webgui ist nicht
erreichbar, auch mit telnet kommt man nicht mehr ran ... klar, denn auch
auf ping reagiert er nicht mehr. Nur Aus- und Einschalten hilft; dann ist
alles wieder heil - eine Zeitlang, bis er wieder weg ist. Allerdings
scheint ein Dauer-Ping ihn am Leben zu halten, d.h. er schaltet sich wohl
nur dann weg, wenn lànger keinerlei Traffic làuft.

Das Problem ist beschrànkt auf den Printserver; d.h. die anderen PCs im
Netz können problemlos arbeiten (sehen einander per ping, können über den
DSL-Router ins Internet usw.). Ich muss auch nicht den WLAN-Router aus-
und einschalten, sondern nur den Printserver.

Einstellungen:
- der Printserver hat eine feste IP-Adresse
- die ist im WLAN-Router und seinem DHCP-Server auch für ihn reserviert,
da sitzt insbesondere auch kein anderer drauf
- Encryption WPA2-PSK, AES(CCMP)
- Transmission rate auto
- wireless mode B/G mixed

Ich habe schon versuchsweise SNMP-Traps aktiviert sowie Meldungen per Mail,
um zu sehen, ob er kurz vor dem Absturz noch ein Problem meldet; die Mails
und Traps beim Poweron kommen auch an - aber beim Absturz kommt weder Mail
noch Trap. Ich sehe auch nicht, dass irgendwer im selben Kanal
herumfunkt, wenn ich die WLAN-Umgebung neu scannen lasse.

In weche Richtung könnte ich noch suchen? Für jede Idee dankbar,
Diedrich
pgp-Key (RSA) 1024/09B8C0BD
fingerprint = 2C 49 FF B2 C4 66 2D 93 6F A1 FF 10 16 59 96 F3
HTML-Mail wird ungelesen entsorgt.
 

Lesen sie die antworten

#1 Bastian Lutz
07/08/2010 - 17:46 | Warnen spam
Hallo Diedrich!

Am 07.08.2010 16:46, schrieb Diedrich Ehlerding:
ich habe einen WLAN-Printserver TP-Link WPS510U, dahinter einen HP-Deskjet
5550, den ich über lpd-Protokoll anspreche. Funktionierte auch alles seit
ca. 6 Wochen soweit ... bis ich mein WLAN etwas sicherer machen wollte.
Das WLAN besteht aus einem Telekom-DSL-Router Speedport W700V und 3 PCs (2
Windowse, ein Linux) und eben diesem Printserver.



[...]

Aber nach einigen zehn Minuten bis maximal 2 Stunden ist seitdem der
Printserver plötzlich "weg". Weder geht der Drucker, das Windows-
Konfigurationsprogramm findet ihn nicht mehr, das HTML-Webgui ist nicht
erreichbar, auch mit telnet kommt man nicht mehr ran ... klar, denn auch
auf ping reagiert er nicht mehr. Nur Aus- und Einschalten hilft; dann ist
alles wieder heil - eine Zeitlang, bis er wieder weg ist. Allerdings
scheint ein Dauer-Ping ihn am Leben zu halten, d.h. er schaltet sich wohl
nur dann weg, wenn lànger keinerlei Traffic làuft.



Tippe auf Firmware-Bug -> Haendler/Hersteller kontaktieren.

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen