Treiber für alten Postscript-Drucker

27/08/2007 - 22:57 von Martin Hedinger | Report spam
Hallo allerseits

Mit einem neuen Notebook kam ich zu Vista Home Premium wie die Jungfrau
zum Kinde...
Unter XP habe ich bisher einen alten Postscript-Laserdrucker (konkret:
Apple LaserWriter 4/600) an einem Mac übers Netzwerk betrieben.
Im Netzwerk unter Vista ist er korrekt zu sehen - aber nun stellt sich
natürlich das Treiber-Problem.
Kennt jemand einen Postscript-Treiber oder weiss jemand zufàllig, mit
was für einem Druckertreiber der LaserWriter einigermassen funktionieren
könnte?

Danke und Gruss, Martin
 

Lesen sie die antworten

#1 G.Born
28/08/2007 - 10:44 | Warnen spam
Mit einem neuen Notebook kam ich zu Vista Home Premium wie die Jungfrau
zum Kinde...
Unter XP habe ich bisher einen alten Postscript-Laserdrucker (konkret:
Apple LaserWriter 4/600) an einem Mac übers Netzwerk betrieben.
Im Netzwerk unter Vista ist er korrekt zu sehen - aber nun stellt sich
natürlich das Treiber-Problem.
Kennt jemand einen Postscript-Treiber oder weiss jemand zufàllig, mit was
für einem Druckertreiber der LaserWriter einigermassen funktionieren
könnte?




Mal ganz dumm gefragt: Hast Du einfach mal getestet, ob nicht einer der
vielen Postscript-Treiber das Geràte bedienen kann? Musst ggf. noch
unterscheiden, ob das Zielgeràt Farbe kann oder nicht. Wenn da nicht ganz
wild mit Postscript Level 1 bis 3 rum gemacht wird, sollte der Treiber
eigentlich reichen (zumindest unter Linux habe ich mir viele Jahre nie
Gedanken darüber gemacht, welcher Drucker dahinter steht - PostScript Level
1 ist PostScript, ist PostScript).

PS: Hab mal spaßeshalber versucht, den HP LJ 2280 PS-Treiber an meinem
Kyocera FS-1030D zu nutzen. Die Testseite kommt problemlos am Drucker raus.

Gruß

G. Born

Ähnliche fragen