Treiber-Installation wird nicht abgeschlossen

31/01/2008 - 14:20 von Robert Masino | Report spam
Hi,

seit 2 Wochen habe ich auf meinem HP Notebook keinen Sound mehr, keine
Ahnung warum. Also den Treiber der Soundkarte deinstalliert und neu von
der HP Website runtergeladen.
Der Assistent für die Geràtetreiber-Installation erscheint nun und
scheint den Treiber auch zu installieren, dann kommt die Meldung
"Anwendung wird initialisiert..." und das wars dann. Der blaue Balken
geht hin und her aber es passiert schon seit 5 Stunden nichts mehr. Ich
habs jetzt 2 Mal probiert, jedes mal das selbe Ergebnis.
Wie kann ich die Installation erfolgreich abschließen ? Danke
 

Lesen sie die antworten

#1 Ulrike Bläsner
31/01/2008 - 14:51 | Warnen spam
Hi Robert,

ich bin noch nicht lange mit Vista unterwegs, habe es auf dem Notebook und
auch schon mal Probleme gehabt Software zu installieren, auch der Balken
verànderte sich nach Stunden nicht - da ich allerdings nicht so viel Ruhe
habe bin ich mal in den Taskmanager gegangen und siehe da, er zeigt mir
einen Fehler an. Nachdem ich den Fehler-Task beendet hatte, lief die
Installation weiter, bis zum nàchsten Fehler ... so beendete ich den immer
wieder bis schließlich alles Installiert war. Vielleicht hilft es dir ja
auch. Viel Glück ;)

Ulrike

"Robert Masino" schrieb im Newsbeitrag
news:
Hi,

seit 2 Wochen habe ich auf meinem HP Notebook keinen Sound mehr, keine
Ahnung warum. Also den Treiber der Soundkarte deinstalliert und neu von
der HP Website runtergeladen.
Der Assistent für die Geràtetreiber-Installation erscheint nun und scheint
den Treiber auch zu installieren, dann kommt die Meldung "Anwendung wird
initialisiert..." und das wars dann. Der blaue Balken geht hin und her
aber es passiert schon seit 5 Stunden nichts mehr. Ich habs jetzt 2 Mal
probiert, jedes mal das selbe Ergebnis.
Wie kann ich die Installation erfolgreich abschließen ? Danke

Ähnliche fragen