Treiber- oder Signaturdatenbank kaputt?

24/01/2010 - 21:10 von Michael Paul | Report spam
Hallo,

ich war heute bei einer Bekannten, um an ihrem Rechner einige Dinge
einzurichten.

Dabei bin ich über folgendes Verhalten gestolpert, das nicht wirklich
normal ist:
Stecke ich einen USB-Stick rein, startet der Dialog zur
Treiberinstallation. Okay, den Assistenten in Richtung %windir%\inf
dirigiert. Treiber werden auch installiert, jedoch erscheint bei jeder
Komponente die Warnung, daß der Treiber (die Windows-eigenen Treiber für
Standarddatentràger, Laufwerk, etc.) nicht signiert sei.

Was ist da kaputt, und wie kann man das (idealerweise remote via
Teamviewer) reparieren?

Informationen:
Hardware: Sockel 754-Board mit Nforce3, Sempron 2800, 512 MB RAM, Geforce
5200, 80 GB Platte, DVD-Brenner. Office-Kiste halt.

System ist ein voll gepatchtes XP Home SP3, IE8, WMP11, usw.
Die Anwenderin benutzt einen Account mit eingeschrànkten Rechten, das
(kryptische) Admin-Passwort steht auf einem Zettel, der im "PC-Ordner"
abgeheftet ist.
Dennoch will ich nicht ausschließen, daß da was am System rumgefummelt
wurde.

Michael
 

Lesen sie die antworten

#1 Hermann
24/01/2010 - 21:41 | Warnen spam
Michael Paul schrieb:
Stecke ich einen USB-Stick rein, startet der Dialog zur
Treiberinstallation. Okay, den Assistenten in Richtung %windir%\inf
dirigiert. Treiber werden auch installiert, jedoch erscheint bei jeder
Komponente die Warnung, daß der Treiber (die Windows-eigenen Treiber für
Standarddatentràger, Laufwerk, etc.) nicht signiert sei.



Im Ordner Windows, inf. Lösche die Datei "INFCACHE.1".
Der Ordner "inf" ist versteckt. (Ordneroptionen, Ansicht)

Überprüfe:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion

DevicePath
REG_EXPAND_SZ
%SystemRoot%\inf

http://www.pc-experience.de/wbb2/th...p?threadid952

Gruß

Hermann

Ähnliche fragen