Treiberproblem Dell Latitude D430

19/04/2011 - 08:11 von Christof Kluß | Report spam
Hallo,

wir haben einen Dell Latitude D430 Laptop, der für Pràsentationen
genutzt wird. Der VGA-Ausgang ging unter Windows XP lange Zeit ohne
Probleme für beliebige Beamer. Nun wurde scheinbar durch ein Update ein
Treiber aktualisiert und der VGA Ausgang geht nur noch bei einigen
Beamern/TFT Monitoren.

Ich habe jetzt "Windows 7 SP 1" und alle aktuellen Updates installiert.
Der An-/Abmeldebildschirm wird korrekt angezeigt. Aber der Desktop
selbst leider nicht oder nur flimmernd/laufend. Die Auflösung steht auf
800x600 und Frequenz auf 60Hz (aber auch andere Einstellungen lösen das
Problem nicht.)

Ich habe den aktuellen "Dell D430" Grafiktreiber installiert. Den gibt
es zwar nur für Vista, làsst sich im Kompatibilitàtsmodus aber installieren.

Habt ihr eine Idee, wie ich dieses Grafikproblem lösen kann? Gibt einen
Treiber, der "robuster" ist?

Gruß
Christof
 

Lesen sie die antworten

#1 Ingo Böttcher
19/04/2011 - 22:30 | Warnen spam
Am Tue, 19 Apr 2011 08:11:24 +0200 schrieb Christof Kluß:

Ich habe den aktuellen "Dell D430" Grafiktreiber installiert. Den gibt
es zwar nur für Vista, làsst sich im Kompatibilitàtsmodus aber installieren.



Treiber für einen Intel Grafikchip làdt man bei Intel herunter. Dort gibts
nàmlich auch welche für Windows 7 für i945 Chipsàtze.

Habt ihr eine Idee, wie ich dieses Grafikproblem lösen kann? Gibt einen
Treiber, der "robuster" ist?



Klar. Und zwar genau dort, wo ihn fast jeder erwarten würde. ;-)

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen