Treiberproblem Windows 98SE mit Olivetti Anyway simple

05/02/2008 - 17:31 von Michael Romes | Report spam
Ich hab nen gebrauchten Olivetti Anyway simple geschenkt bekommen, ohne
jedes Zubehör.

Nachdem ich mir von der Olivetti Webseite den Treiber runtergeladen
hatte in Form einer Datei für mehrere Betriebssysteme (ANY_WAY
Simple_Windows_V2.21_Multi.zip)
hab ich den entpackt und das Setup gestartet.

Jetzt startet zwar bei jedem Rechnerstart das Monitorprogramm von
Olivetti und teilt mir mit, dass die Farbpatrone leer ist und die
S/W-Patrone so 50% nur noch hat - also erkennt der Monitor den Drucker
über den USB-Anschluss, aber drucken kann ich trotzdem nicht.

Wenn ich über Einstellungen/Drucker das Teil als "neuen Drucker"
einstellen will, dann ist jetzt zwar der Olivetti - Anyway simple
auswàhlbar der vor dem Treibersetup nicht da war, jedoch kommt die
Fehlermeldung dass die CD von Olivetti eingelegt werden soll weil die
Datei 10ANYWAY.CHM fehlen würde.

Und eine Datei dieses Namens ist in der ZIP-Datei nicht dabei :-(

Hat jemand ne Idee wie ich weiterkomme?
 

Lesen sie die antworten

#1 Rainer Wahl
05/02/2008 - 18:34 | Warnen spam
Michael Romes schrieb am 05 Feb 2008:

Und eine Datei dieses Namens ist in der ZIP-Datei nicht dabei :-(



http://php.zdnet.de/treiber/search/...ype=simple

Versuch einmal den Treiber von dort.


-=( Rainer )=-

Peinliches: http://www.r-wahl.de/galerie
Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
http://www.r-wahl.de/modellbau/me-109/me-109.php

Ähnliche fragen