Forums Neueste Beiträge
 

Trekstor Festplattensterben?

09/05/2010 - 18:00 von Patrick Schaefer | Report spam
Hallo zusammen,

habe hier einen interessanten Effekt: am 26.02. habe ich im Elektromarkt
drei USB-Platten vom Typ "Trekstor Datastation maxi g.u." gekauft. Alle
drei wurden mit NTFS formatiert. Auf zwei Stück habe ich Backups
aufgespielt und sie anschließend ins Regal gestellt. Die dritte hing an
meinem Videorecorder und wurde regelmàßig benutzt.

Heute wollte ich mal wieder ein Backup machen. Platte geholt,
angeklemmt, eingeschaltet. Motor làuft an, Platte rattert 5x, Motor geht
aus. Zweite Backup-Platte geholt, gleicher Effekt. Platte vom
Videorecorder abgezogen, ebenfalls defekt.

D.h. drei baugleiche Platten fallen zeitgleich aus. Und zwar nicht nach
einer bestimmten Nutzungsdauer oder Anzahl Starts&Landungen, sondern zu
einer bestimmten Datumszeit.

Gibt es irgeneinen Fehlertyp, der hier zutreffen kann? Das sieht ja
irgendwie nach Firmwareproblem aus, aber die Plattenelektronik kennt
doch nur relative Zeiten?


Am Netzteil, Kabel, etc liegt es nicht, das kann ich sicher
ausschließen. Gewàhrleistung ist ja noch vorhanden, zurückbringen daher
kein Problem. Aber merkwürdig ist das Ganze schon.


Gruß
Patrick
 

Lesen sie die antworten

#1 David Kastrup
09/05/2010 - 18:12 | Warnen spam
Patrick Schaefer writes:

Hallo zusammen,

habe hier einen interessanten Effekt: am 26.02. habe ich im
Elektromarkt drei USB-Platten vom Typ "Trekstor Datastation maxi g.u."
gekauft. Alle drei wurden mit NTFS formatiert. Auf zwei Stück habe ich
Backups aufgespielt und sie anschließend ins Regal gestellt. Die
dritte hing an meinem Videorecorder und wurde regelmàßig benutzt.

Heute wollte ich mal wieder ein Backup machen. Platte geholt,
angeklemmt, eingeschaltet. Motor làuft an, Platte rattert 5x, Motor
geht aus. Zweite Backup-Platte geholt, gleicher Effekt. Platte vom
Videorecorder abgezogen, ebenfalls defekt.

D.h. drei baugleiche Platten fallen zeitgleich aus. Und zwar nicht
nach einer bestimmten Nutzungsdauer oder Anzahl Starts&Landungen,
sondern zu einer bestimmten Datumszeit.

Gibt es irgeneinen Fehlertyp, der hier zutreffen kann? Das sieht ja
irgendwie nach Firmwareproblem aus, aber die Plattenelektronik kennt
doch nur relative Zeiten?


Am Netzteil, Kabel, etc liegt es nicht, das kann ich sicher
ausschließen. Gewàhrleistung ist ja noch vorhanden, zurückbringen
daher kein Problem. Aber merkwürdig ist das Ganze schon.



Typisch: externes Netzteil, falls vorhanden, nicht funktional (Steckdose
platt?), Platte versorgt sich über USB-Schnittstelle, diese liefert
zwar Strom, aber nicht ausreichend.

David Kastrup

Ähnliche fragen