Triac ansteuern

29/10/2007 - 17:41 von Dirk Ruth | Report spam
Folgende Schaltung:



.-- 230V
|
|
.o
| | |
| AQY214EHA | |
| | _|_
| ||-+ V_A BTA16-600
| ||<- / |
| .-||-+ | |
V -> | | .-. |
- | | | | |
| '-||-+ 300 | | | 23
| ||<- '-' | ___
| ||-+ | '--|___|-
| | |
| ''
|
|
(created by AACircuit v1.28.6 beta 04/19/05 www.tech-chat.de)

Angesteuert wird der Triac über ein PhotoMOS-Relais (warum - sei jetzt
mal dahingestellt). Die Last ist eine Heizung (ca. 1,5 -2uH).

Normalerweise funktioniert diese Schaltung so. Bei einigen kommt es
jedoch gelegendlich zu Ausfàllen, bei der das Relais in einer Richtung
dauerhaft leitend wird. Das Relais sollte laut Datenblatt 120mA
abkönnen.

Die Ursache konnte ich bis jetzt noch nicht genau nachvollziehen.
Hat jemand Hinweise?

MfG
Dirk
 

Lesen sie die antworten

#1 Michael Rübig
06/11/2007 - 15:06 | Warnen spam
Dirk Ruth schrieb:
Folgende Schaltung:



.-- 230V
|
|
.o
| | |
| AQY214EHA | |
| | _|_
| ||-+ V_A BTA16-600
| ||<- / |
| .-||-+ | |
V -> | | .-. |
- | | | | |
| '-||-+ 300 | | | 23
| ||<- '-' | ___
| ||-+ | '--|___|-
| | |
| ''
|
|
(created by AACircuit v1.28.6 beta 04/19/05 www.tech-chat.de)

Angesteuert wird der Triac über ein PhotoMOS-Relais (warum - sei jetzt
mal dahingestellt). Die Last ist eine Heizung (ca. 1,5 -2uH).

Normalerweise funktioniert diese Schaltung so. Bei einigen kommt es
jedoch gelegendlich zu Ausfàllen, bei der das Relais in einer Richtung
dauerhaft leitend wird. Das Relais sollte laut Datenblatt 120mA
abkönnen.

Die Ursache konnte ich bis jetzt noch nicht genau nachvollziehen.
Hat jemand Hinweise?



Bissl spàt aber vielleicht doch ein Hinweis:
Wenn Du wàhrend dem Maximum des Sinus einschaltest, fließt kurzfristig
ca. 1A über das Relais (bis der Triac gezündet wird).

Gibts einen Schutz gegen Spannungsspitzen? Das Relais hàlt nur 400V aus.

Michael

Ähnliche fragen