Triac ansteuern

29/10/2007 - 17:44 von Dirk Ruth | Report spam
Folgende Schaltung:



.-- 230V
|
|
.o
| | |
| AQY214EHA | |
| | _|_
| ||-+ V_A BTA16-600
| ||<- / |
| .-||-+ | |
V -> | | .-. |
- | | | | |
| '-||-+ 300 | | | 23
| ||<- '-' | ___
| ||-+ | '--|___|-
| | |
| ''
|
|
(created by AACircuit v1.28.6 beta 04/19/05 www.tech-chat.de)

Angesteuert wird der Triac über ein PhotoMOS-Relais (warum - sei jetzt
mal dahingestellt). Die Last ist eine Heizung (ca. 1,5 -2uH).

Normalerweise funktioniert diese Schaltung so. Bei einigen kommt es
jedoch gelegendlich zu Ausfàllen, bei der das Relais in einer Richtung
dauerhaft leitend wird. Das Relais sollte laut Datenblatt 120mA
abkönnen.

Die Ursache konnte ich bis jetzt noch nicht genau nachvollziehen.
Hat jemand Hinweise?

MfG
Dirk
 

Lesen sie die antworten

#1 Joerg
29/10/2007 - 18:08 | Warnen spam
Dirk Ruth wrote:
Folgende Schaltung:



.-- 230V
|
|
.o
| | |
| AQY214EHA | |
| | _|_
| ||-+ V_A BTA16-600
| ||<- / |
| .-||-+ | |
V -> | | .-. |
- | | | | |
| '-||-+ 300 | | | 23
| ||<- '-' | ___
| ||-+ | '--|___|-
| | |
| ''
|
|
(created by AACircuit v1.28.6 beta 04/19/05 www.tech-chat.de)

Angesteuert wird der Triac über ein PhotoMOS-Relais (warum - sei jetzt
mal dahingestellt). Die Last ist eine Heizung (ca. 1,5 -2uH).

Normalerweise funktioniert diese Schaltung so. Bei einigen kommt es
jedoch gelegendlich zu Ausfàllen, bei der das Relais in einer Richtung
dauerhaft leitend wird. Das Relais sollte laut Datenblatt 120mA
abkönnen.

Die Ursache konnte ich bis jetzt noch nicht genau nachvollziehen.
Hat jemand Hinweise?




Eine Heizung sollte kein Problem darstellen. Bei langen Zuleitungen
koennte sich ein Snubber aber dennoch lohnen. Andere Frage: Was zieht
die im Einschaltmoment, wenn sie vorher kalt war?

Infos zu Triacs:
http://www.nxp.com/acrobat_download..._RULES.pdf

Gruesse, Joerg

http://www.analogconsultants.com/

Ähnliche fragen