Trouble mit Sound seit Jessie

27/06/2015 - 11:10 von Andre Tann | Report spam
Hallo zusammen,

seit dem Upgrade von Jessie habe ich immer wieder Probleme mit der
Soundausgabe. Hàufig bekomme ich keine Ausgabe. Dann starte ich
alsamixer und drehe an allen Reglern, die ich finden kann, kreuz und
quer herum. Manchmal klappts dann, meistens aber nicht. Manchmal hilft
es, wenn ich statt VLC Kaffeine zum Abspielen eines Videos nehme, aber
nicht immer.
Manchmal hàngt auch youtube, und ich sehe den Film, höre aber nichts.
Wenn das Laptop im Dock steckt habe ich hàufiger Glück, aber nicht immer.

Bevor ich mich im einzelnen auf die Fehlersuche begebe - gibts ne
Möglichkeit, jegliche Soundkonfiguration über Bord zu werden und alles
nochmal neu zu konfigurieren? Wie macht man das am besten?

Ich habe ein Thinkpad X230.

Merci für ein paar Tips.

Andre Tann



Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/558E5951.40801@alphasrv.net
 

Lesen sie die antworten

#1 Michael Beck
27/06/2015 - 12:10 | Warnen spam
Am 27.06.2015 um 10:40 schrieb Andre Tann :

Hallo zusammen,

seit dem Upgrade von Jessie habe ich immer wieder Probleme mit der
Soundausgabe. Hàufig bekomme ich keine Ausgabe. Dann starte ich
alsamixer und drehe an allen Reglern, die ich finden kann, kreuz und
quer herum. Manchmal klappts dann, meistens aber nicht. Manchmal hilft
es, wenn ich statt VLC Kaffeine zum Abspielen eines Videos nehme, aber
nicht immer.
Manchmal hàngt auch youtube, und ich sehe den Film, höre aber nichts.
Wenn das Laptop im Dock steckt habe ich hàufiger Glück, aber nicht immer.

Bevor ich mich im einzelnen auf die Fehlersuche begebe - gibts ne
Möglichkeit, jegliche Soundkonfiguration über Bord zu werden und alles
nochmal neu zu konfigurieren? Wie macht man das am besten?

Ich habe ein Thinkpad X230.

Merci für ein paar Tips.

Andre Tann



Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/




Moin, ich habe gerade den Qasmixer für mich (allerdings unter Linux Mint Debian Edition) entdeckt.
Meine line-in funktionierten nicht, weder von onboard-Sound noch von externer logilink-"Karte".
Mit dem Qasmixer habe ich es hinbekommen.

Vielleicht hilft es dir ja auch.


Gruß,

Michael Beck

Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen