TS-CAL Zugriff auf Lizenzierungsserver schlägt fehl

26/02/2009 - 13:43 von Wolfgang Bauer | Report spam
Hallo liebe Leute,

Ich habe folgendes Problem:
Reine Windows Server 2008 Struktur mit 2 Terminalservern (ebenfalls 2008)
und einen Domaincontroller. Alle im selben Subnetz und in einer Domain.
Der TS-Lizenzierungsdienst ist auf dem 2008 DC installiert.
Die TS-CALs sind ebenfalls installiert.
Wenn ich versuche mit der Terminaldienstekonfiguration den
Lizenzierungsstatus zu überprüfen, sagt er, dass er keine
Lizenzierungsserver erkennt.
Jedoch im Menü zuvor, wenn ich ihm den Server manuell angebe, sagt er, dass
das ein gültiger Terminal-Lizenzierungsserver ist.
Ebenso wenn ich mit das Tool lsview aufmache, zeigt er mir den
Domaincontroller als Lizenzierungsserver an (sogar 2x).

Mehrere Reboots brachten bis jetzt nichts, ich stecke jetzt fest.
Derweil funktioniert das noch, weil er in der Testphase ist, aber spàter
wirds ein Problem. Den zweiten TS habe ich derweil noch gar nicht
installiert.

lg
Wolfgang Bauer
 

Lesen sie die antworten

#1 Udo Gruner
26/02/2009 - 14:00 | Warnen spam
Hallo Wolfgang,

schau mal nach ob der Domain Scope gesetzt ist!
http://technet.microsoft.com/en-us/...25729.aspx
http://technet.microsoft.com/en-us/...70591.aspx

Hast Du die TS Computeraccounts in die Grupe Terminalserver Computer
eingefügt?
http://technet.microsoft.com/en-us/...75331.aspx

Grüße

Udo

"Wolfgang Bauer" schrieb im Newsbeitrag
news:9af78$49a68e59$5340ae92$
Hallo liebe Leute,

Ich habe folgendes Problem:
Reine Windows Server 2008 Struktur mit 2 Terminalservern (ebenfalls 2008)
und einen Domaincontroller. Alle im selben Subnetz und in einer Domain.
Der TS-Lizenzierungsdienst ist auf dem 2008 DC installiert.
Die TS-CALs sind ebenfalls installiert.
Wenn ich versuche mit der Terminaldienstekonfiguration den
Lizenzierungsstatus zu überprüfen, sagt er, dass er keine
Lizenzierungsserver erkennt.
Jedoch im Menü zuvor, wenn ich ihm den Server manuell angebe, sagt er,
dass
das ein gültiger Terminal-Lizenzierungsserver ist.
Ebenso wenn ich mit das Tool lsview aufmache, zeigt er mir den
Domaincontroller als Lizenzierungsserver an (sogar 2x).

Mehrere Reboots brachten bis jetzt nichts, ich stecke jetzt fest.
Derweil funktioniert das noch, weil er in der Testphase ist, aber spàter
wirds ein Problem. Den zweiten TS habe ich derweil noch gar nicht
installiert.

lg
Wolfgang Bauer


Ähnliche fragen