TV Empfang mit USB MSI DIGIVOX Duo unter dem MediaCenter nicht möglich

25/10/2009 - 18:01 von G.Regente | Report spam
Hallo,
ich habe Win7 Ultimate im Einsatz. Nun habe ich ein Problem mit dem
MediaCenter. Genau genommen sind es zwei.

1. Problem
Wenn ich das WMC mit einem normalen Klick auf den Link öffnen will, kommt
eine kurze Fehlermeldung von Microsoft:
MediaCenter funktioniert nicht mehr ...es wird nach Fehlern gesucht.
Das Ganze dauert ca. 10 Sekunden, dann ist die Suche beendet und die Meldung
verschwindet. Leider ist das WMC nicht geladen. Eine Untersuchung in der
Ereignisliste zu den Programmen ergab keine Meldung die in etwa dem WMC
zuzuordnen ist.
Wenn ich aber das WMC mit Admin-Rechten starte, geht es korrekt auf und ich
kann f a s t alles machen.

Das Wort "fast" behandelt das zweite Problem

2. Problem
Es ist unter dem WMC mir nicht möglich der USB DVB-T ein Sender-Signal zu
entlocken. Die Suche fàngt zwar an und ich sehe im Fortschrittsbalken eine
kleinen Punkt und dann bleibt das WMC stehen. Wenn ich es nicht abschalte,
wohl auch stundenlang. Es hàngt sich nicht auf, denn ich kann den Prozess
jederzeit ohne Störungen abbrechen. Nur TV Sehen ist somit ausgeschlossen.

Eigenartig ist dabei nur, dass ich diese Probleme unter Vista Ultimate nicht
kannte. Dort lief die Kombination einwandfrei. Selbst mit der mitgelieferten
SW der USB TV-Card (Totalmedia von ArcSoft) erfüllt seinen Dienst. Nur es
hat fast keine brauchbaren Utils anzubieten. Jetzt werde ich wohl auf den
DVBViewer ausweichen müssen. Ich hàtte allerdings gern den
Aufzeichnungsmodus vom WMC benutzt. Da brauche ich nichts starten und das
MediaCenter nimmt selbststàndig die Sendung auf.

FAZIT:
Das 1. Problem ist eigentlich zu vernachlàssigen nur das 2. Problem hàtte
ich gern gelöst. Vielleicht hat jemand das àhnliche Verhalten bei Win 7
Ultimate und das Problem gelöst. Es wàre super.
 

Lesen sie die antworten

#1 Gerhard Regente
17/11/2009 - 11:41 | Warnen spam
FAZIT:
Das 1. Problem ist eigentlich zu vernachlàssigen nur das 2. Problem hàtte
ich gern gelöst. Vielleicht hat jemand das àhnliche Verhalten bei Win 7
Ultimate und das Problem gelöst. Es wàre super.


Hallo,
das Problem habe ich jetzt mit einem Inplace-Update gelöst. Dadurch ist
leider nicht bekannt geworden woher der Fehler eigentlich kam.

Ähnliche fragen