TV-Karte läuft nicht

25/12/2010 - 14:51 von Magnus Warker | Report spam
Hallo,

ich habe mir eine Technotrend-TV-Karte mit DVB-C-Tuner angeschafft, u. a.
weil diese problemlos mit Linux laufen soll.

Nach dem Booten erschien zuerst eine Meldung, dass der Treiber
in /lib/firmware abgelegt werden soll, was ich getan habe.

Ansonsten habe ich nichts in der Richtung konfiguriert.

Wie auch immer, ein erster Versuche mit xawtv schlug fehl. Ich habe nur ein
schwarzes Bild.

Hier die Ausgabe von dmesg:

[ 13.008997] DVB: registering new adapter (Technotrend/Hauppauge WinTV
Nexus-CA rev1.X)
[ 13.054751] adapter has MAC addr = 00:d0:5c:01:91:fa
[ 13.267140] dvb-ttpci: gpioirq unknown type=0 len=0
[ 13.279130] ACPI: PCI Interrupt 0000:00:14.2[A] -> GSI 16 (level, low) ->
IRQ 16
[ 13.303148] dvb-ttpci: info @ card 0: firm f0240009, rtsl b0250018, vid
71010068, app 80002622
[ 13.303148] dvb-ttpci: firmware @ card 0 supports CI link layer interface
[ 13.543144] dvb-ttpci: DVB-C analog module @ card 0 detected,
initializing MSP3415
[ 13.651143] dvb_ttpci: saa7113 not accessible.
[ 13.727145] saa7146_vv: saa7146 (0): registered device video0 [v4l2]
[ 13.727145] saa7146_vv: saa7146 (0): registered device vbi0 [v4l2]
[ 13.763141] DVB: registering frontend 0 (ST STV0297 DVB-C)...
[ 13.763141] input: DVB on-card IR receiver as /class/input/input6
[ 13.799173] dvb-ttpci: found av7110-0.

Hier die Ausgabe von lspci -v:

04:08.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
Subsystem: Technotrend Systemtechnik GmbH Octal/Technotrend DVB-C
for iTV
Flags: bus master, medium devsel, latency 32, IRQ 22
Memory at fdeff000 (32-bit, non-prefetchable) [sizeQ2]
Kernel driver in use: dvb
Kernel modules: dvb-ttpci

Was kann ich tun?

Danke
Magnus
 

Lesen sie die antworten

#1 Stefan Bieri
25/12/2010 - 15:22 | Warnen spam
Hallo

Am 25.12.2010 14:51, schrieb Magnus Warker:
ich habe mir eine Technotrend-TV-Karte mit DVB-C-Tuner angeschafft, u. a.
weil diese problemlos mit Linux laufen soll.

Wie auch immer, ein erster Versuche mit xawtv schlug fehl. Ich habe nur ein
schwarzes Bild.



Meines Wissens bieten nur die aktuellen development snapshots von xawtv
DVB-Unterstützung. Falls Du also eine stable Version installiert hast,
dürfte es normal sein, dass es nicht funktioniert.

Was kann ich tun?



Versuch es mal mit einer TV-App die DVB unterstützt, z.B. Kaffeine (KDE)
oder Me TV (Gnome). Unter http://wiki.ubuntuusers.de/TV findest Du
übrigens nützliche Hinweise und auch Links zu den benötigten Tools, z.B,
für die DVB-x-Sendersuche.

Gruss,
stefan

Ähnliche fragen