TV: Vertikalablenkung Boosterspannung läuft hoch

01/06/2009 - 16:31 von Marcel Müller | Report spam
Hallo,

ich kàmpfe hier gerade gegen einen Schneider TV 9.6 wo sich wie üblich
der TDA8177F verabschiedet hat. Allerdings gilt das auch für seinen
Nachfolger.
Jetzt ist mir aufgefallen, dass kurz nach dem Einschalten (ca. 1-2s) die
Boosterspannung an Pin 3 des TDA beginnt auf über 60V hoch zu laufen.
Danach habe ich schnell die Notabschaltung gewàhlt, damit er nicht
gleich wieder stirbt. Da aus dem Zeilentrafo die ganze Zeit nur etwa 50V
Peak raus kommen, kommt selbiger als Energiequelle wohl nicht in Frage.
Ich kann mir also nur vorstellen, dass die Spannung über die
Freilaufdiode des TDA aus der Ablenkspule selbst kommt, welche
logischerweise erstmal zurückschlàgt, wenn der TDA den Strom
unterbricht. Aber so ganz normal kann das doch eigentlich nicht sein.
(Wenn doch, könnte man sich die Versorgung über den Zeilentrafo auch
schenken.)

Irgendwelche Ideen, was da los ist?
Das übliche Geraffel rund um den TDA (Sicherungswiderstànde, Dioden,
Elkos) habe ich gecheckt und auch größtenteils getauscht. Der kleine
Elko an der Boosterspannung hatte auch etwas viel ESR.


Marcel
 

Lesen sie die antworten

#1 Dirk Ruth
01/06/2009 - 17:12 | Warnen spam
Marcel Müllerschrieb:
"
Hallo,

ich kàmpfe hier gerade gegen einen Schneider TV 9.6 wo sich wie üblich
der TDA8177F verabschiedet hat. Allerdings gilt das auch für seinen
Nachfolger.
Jetzt ist mir aufgefallen, dass kurz nach dem Einschalten (ca. 1-2s) die
Boosterspannung an Pin 3 des TDA beginnt auf über 60V hoch zu laufen.
Danach habe ich schnell die Notabschaltung gewàhlt, damit er nicht
gleich wieder stirbt. Da aus dem Zeilentrafo die ganze Zeit nur etwa 50V
Peak raus kommen, kommt selbiger als Energiequelle wohl nicht in Frage.
Ich kann mir also nur vorstellen, dass die Spannung über die
Freilaufdiode des TDA aus der Ablenkspule selbst kommt, welche
logischerweise erstmal zurückschlàgt, wenn der TDA den Strom
unterbricht. Aber so ganz normal kann das doch eigentlich nicht sein.
(Wenn doch, könnte man sich die Versorgung über den Zeilentrafo auch
schenken.)

Irgendwelche Ideen, was da los ist?
Das übliche Geraffel rund um den TDA (Sicherungswiderstànde, Dioden,
Elkos) habe ich gecheckt und auch größtenteils getauscht. Der kleine
Elko an der Boosterspannung hatte auch etwas viel ESR.





Du kennst bereits?
http://forum.iwenzo.de/reparatur-fe...11616.html
http://forum.iwenzo.de/reparatur-fe...32637.html

Dirk

Ähnliche fragen