TVbrowser startet Einrichtungsassistent

01/03/2008 - 15:12 von Monika Gutbrodt | Report spam
...was mich beim ersten Start auch nicht wundert. Allerdings passiert
dann nichts weiter, es bleibt nur der graue Kasten [Der
Einrichtungsassistent wird gestartet...], und ich kann den TVbrowser nur
noch mit xkill abschießen.

Beim nàchsten Start bemàngelt das Teil die defekte Einrichtungsdatei und
bietet an, sie zu verwerfen und stattdessen mit den
Default-Einstellungen fortzufahren. Doch wie ich mich auch entscheide:
es bleibt bei dem grauen Kasten, keine Funktion ist wàhlbar.

Ich habe auch schon geprüft, ob in ~/.tvbrowser irgendwelche Rechte
falsch gesetzt sein könnten, mir ist aber nichts aufgefallen.

Es handelt sich um die aktuelle Version 2.6.3 von Packman, die ich auch
schon mehrfach entfernt und neu installiert habe -ohne Erfolg.


Hat jemand einen goldenen Tipp für mich?



Gruss Monika
 

Lesen sie die antworten

#1 Martin Schnitkemper
01/03/2008 - 19:06 | Warnen spam
· Monika Gutbrodt schrieb:

...was mich beim ersten Start auch nicht wundert. Allerdings passiert
dann nichts weiter, es bleibt nur der graue Kasten [Der
Einrichtungsassistent wird gestartet...], und ich kann den TVbrowser nur
noch mit xkill abschießen.



Làuft hier ohne Probleme.

Es handelt sich um die aktuelle Version 2.6.3 von Packman, die ich auch
schon mehrfach entfernt und neu installiert habe -ohne Erfolg.



Versuche doch mal das Archiv direkt von
http://prdownloads.sourceforge.net/...6.3.tar.gz

Möglicherweise stimmt auch etwas mit der Java-Installation nicht, da der
TV-Browser eine reine Java-Applikation ist.

Martin.

Ähnliche fragen