UAC wird nicht angezeigt

04/07/2008 - 19:09 von Stefan Müller | Report spam
Hallo zusammen.

Der Dialog von der UAC erscheint nicht immer. Der Bildschirm wird
schwarz (nicht nur dunkel) und selbst wenn ich minutenlang warte, sehe
ich nicht. Blind kann ich aber:
- ESC drücken == Normales Bild erscheint wieder

- mit den Cursor Tasten klicken und im Blindflug einmal nach unten (oder
nach links) und dann Enter drücken. == Dann gehts weiter. (wenn ich den
richtige UAC Dialog erahnt habe...)

Kennt jemand solche Probleme?

Mein System
http://sgm.dyndns.tv/system.htm
http://www.franken-online.de/stef
 

Lesen sie die antworten

#1 G. Born
04/07/2008 - 19:57 | Warnen spam
"Stefan Müller" schrieb
Der Dialog von der UAC erscheint nicht immer. Der Bildschirm wird schwarz
(nicht nur dunkel) und selbst wenn ich minutenlang warte, sehe ich nicht.
Blind kann ich aber:
- ESC drücken == Normales Bild erscheint wieder

- mit den Cursor Tasten klicken und im Blindflug einmal nach unten (oder
nach links) und dann Enter drücken. == Dann gehts weiter. (wenn ich den
richtige UAC Dialog erahnt habe...)

Kennt jemand solche Probleme?



Du schließt aus, dass der betreffende Dialog als minimiertes Fenster in der
Taskleiste angezeigt wird? Der Effekt ist mir bekannt, wenn der UAC benötigt
wird, man aber noch etwas anderes gemacht hat und ein anderes Fenster den
Fokus bekommt. Mausklick auf die betreffende Schaltflàche der Taskleiste -
und alles ist wie gewohnt.


Gruß

G. Born
[Vista Blog: http://gborn.blogger.de]

Ähnliche fragen