Über mehrere Bereiche verteilte Namen zählen

23/10/2008 - 22:14 von Jan Müller | Report spam
Hallo und Guten Abend!

Mein Problem ist folgendes: In einer Tabelle sind in verschiedenen
Bereichen
(A3:A14, A19:A30 usw.) Namen von Personen eingetragen. Zum Teil auch
mehrfach, so kommt z. B. Herr Meyer mehrmals vor.

In einer Zeile unterhalb der Tabelle soll nun die Summe der Namen angezeigt
werden, wobei Dopplungen - wie bei Herrn Meyer - nur einmal gezàhlt werden
sollen.

Nun habe ich allerlei schon probiert - bis hin zur Matrixformel (die mit
den
geschweiften Klammern):

={SUMME(WENN(A3:A14<>"";1/ZÄHLENWENN(A3:A14;A3:A14);0))}

Gezàhlt wird aber nur die Anzahl A3:A14 - A19 bis A30 natürlich nicht.

Meine Frage: Wie muss die Formel erweitert werden, damit auch getrennte
Bereiche mitgezàhlt werden? Gibt es eine Obergrenze für die Anzahl der
getrennten Bereiche?

Hoffentlich habe ich mich einigermaßen verstàndlich ausgedrückt...

Danke schon jetzt für jede Hilfe!

Jan.
 

Lesen sie die antworten

#1 Claus Busch
24/10/2008 - 00:16 | Warnen spam
Hallo Jan,

du hàttest in deinem ursprünglichen Thread bleiben sollen.

Vielleicht hilft dir dies:
=SUMME(WENN(LINKS(A1:A100;4)={"Herr"."Frau"};VERGLEICH(A1:A100;A1:A100;0)=ZEILE(1:100))*1)
und Eingabe mit STRG+Shift+Enter abschließen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen