Übereinstimmungen in Zellen finden

15/02/2013 - 09:55 von post | Report spam
Moin.

Ich habe hier eine Tabelle mit rd. 1.800 Zeilen. Jede Zeile enthàlt
Daten zu einem Projekt. Die Tabelle wurde aus den Daten mehrere Tabellen
zusammengesetzt.

Ich würde nun gerne herausfinden, ob es in der Tabelle übereinstimmende
Zeilen gibt, ob also eventuell einzelne Projekte mehrfach erfasst sind.
In der ersten Spalte hat jedes Projekt eine eindeutige Projektnummer.

Gibt es in Excel eine Funktion, die mir all diejenigen Zellen in einer
Spalte anzeigt, deren Inhalt in der betreffenden Spalte mehrfach
vorkommt?

Besten Dank im Voraus für Eure Unterstützung!

Gruß. Friedrich
http://www.rafv.de
post (at) vatolin (punkt) de
 

Lesen sie die antworten

#1 Claus Busch
15/02/2013 - 10:06 | Warnen spam
Hallo Friedrich,

Am Fri, 15 Feb 2013 09:55:51 +0100 schrieb Friedrich Vosberg:

Ich habe hier eine Tabelle mit rd. 1.800 Zeilen. Jede Zeile enthàlt
Daten zu einem Projekt. Die Tabelle wurde aus den Daten mehrere Tabellen
zusammengesetzt.

Ich würde nun gerne herausfinden, ob es in der Tabelle übereinstimmende
Zeilen gibt, ob also eventuell einzelne Projekte mehrfach erfasst sind.
In der ersten Spalte hat jedes Projekt eine eindeutige Projektnummer.



du könntest dir mehrfache einfàrben lassen mit der bedingten
Formatierung. Benutze dabei die Formel: =ZÄHLENWENN($A$1:$A$1800;A1)>1
Alle doppelte sind dann markiert.
Du kannst aber auch bei Excel-Version 2007 oder neuer über Daten =>
Duplikate entfernen, diese gleich entfernen.
Wenn du sie zuerst kontrollieren möchtest und dann hàndisch entfernen
möchtest, mache dir eine Hilfsspalte und schreibe in die erste Zeile
=ZÄHLENWENN($A$1:A1;A1) und ziehe herunter so weit benötigt.
Die 1er sind Unikate. Filtere nach allen anderen Zahlen und lösche das
Filtrat.


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen