Übersetzungsfehler in den Release-Informationen

06/01/2009 - 20:00 von Uwe Mueller | Report spam
Hallo,

beim neulichen Upgrade meines Debian-Systems auf das aktuelle stabile
Release bin ich über den folgenden Fehler in der deutschen Übersetzung
gestolpert.

Im Abschnitt 4.5.4.2 (Upgrading eines Systems mit ein paar installierten
X-Paketen) der Release-Informationen
(http://www.debian.org/releases/stab...al_upgrade)
heißt es

"Falls das Paket |libfam0c102| installiert ist, schließen Sie |libfam0|
nicht in dem folgendem Kommando ein. Falls das Paket |xlibmesa-glu|
installiert ist, lassen Sie es in dem folgenden Kommando weg."

Leider funktionierte das nicht bei mir, und ich kam erst weiter, als ich
den englischen Text konsultierte. Der dazugehörige englische Text besagt
auch etwas ganz anderes:

"If you do not have |libfam0c102| installed, do not include |libfam0| in
the following commandline. If you do not have |xlibmesa-glu| installed,
do not include it in the following commandline."

Das funktionierte dann. Die deutsche Übersetzung würde also besser
lauten (Änderung hervorgehoben):

Falls das Paket |libfam0c102| *nicht* installiert ist,...
Falls das Paket |xlibmesa-glu| *nicht* installiert ist,...

Vielleicht könnte das bei Gelegenheit korrigiert werden. Es betrifft
vermutlich alle Architekturen; bei "Intel x86" und "AMD64" habe ich
gesehen, dass dort der Übersetzungsfehler drin ist.

Ansonsten vielen Dank für die vielen Seiten deutscher Übersetzung in
sehr guter Qualitàt!

Viele Grüße
Uwe Müller


To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Lesen sie die antworten

#1 Paul Menzel
06/01/2009 - 21:10 | Warnen spam

Liebe Leute,


da ist mir noch gleich eine Kleinigkeit aufgefallen.


Am Dienstag, den 06.01.2009, 19:36 +0100 schrieb Uwe Mueller:

"Falls das Paket |libfam0c102| installiert ist, schlieàŸen Sie |libfam0|
nicht in dem folgendem Kommando ein. Falls das Paket |xlibmesa-glu|



s/folgendem/folgenden/

installiert ist, lassen Sie es in dem folgenden Kommando weg."




Liebe Grà¼àŸe,

Paul





To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact

Ähnliche fragen