Übertrag in anderes Tabellenblatt von Spalten in Zeilen

24/09/2008 - 19:11 von Michael Feske | Report spam
Hallo alle zusammen,
ich habe wiedermal ein kleines Problemchen.
Im Tabellenblatt1 steht in Spalte A der Vorname in Spalte B der Nachname.
Nun möchte ich in Tabellenblatt2 diese horizontal auftragen.
Spalte C In Zeile 1 der Vorname Spalte C in Zeile 2 der Nachname.

Wer hat den entscheidenen Tip für mich?
Gruß
Micha
 

Lesen sie die antworten

#1 Claus Busch
24/09/2008 - 19:29 | Warnen spam
Hallo Michael,

Am Wed, 24 Sep 2008 10:11:01 -0700 schrieb Michael Feske:

Im Tabellenblatt1 steht in Spalte A der Vorname in Spalte B der Nachname.
Nun möchte ich in Tabellenblatt2 diese horizontal auftragen.
Spalte C In Zeile 1 der Vorname Spalte C in Zeile 2 der Nachname.



so ganz verstehe ich deine Frage nicht. Sollen die Namen ab C1
untereinander Vorname und Nachname dann die Zeilen ausfüllen?
Dann deine Tabelle kopieren und in C2 Bearbeiten => Inhalte einfügen und
dort Transponieren aktivieren.
Sollen alle Eintràge nach Spalte C, immer Nachname und Vorname
abwechselnd?
Dann in C1:
=WENN(ZEILE(A1)>ANZAHL2(Tabelle1!A:A)*2;"";INDEX(Tabelle1!A$1:B$20;KÜRZEN((ZEILE(A1)-1)/2)+1;REST(ZEILE(A1)-1;2)+1))
und runterziehen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen