Ubuntu 10.04 Installer friert sofort ein

06/11/2010 - 09:33 von Marcel Müller | Report spam
Hallo,

ich versuche gerade Ubuntu Lucid (10.04) auf einem etwas àlteren Athlon
X2 zum laufen zu bringen. Leider kommt, wenn ich von CD boote, nur so
ein kurzes, kleines grafisches Logo am unteren Bildschirmrand und danach
schaltet er in den Textmode mit blinkendem Cursor in der Ecke und
Endstation. Keine Reaktion auf beliebige Tasten, auch nicht C-A-D oder
die Num-Lock-LED. => Ausschalten.

Interessanterweise hatte ich auf exakt diesem Rechner testweise schon
mal Lucid von exakt der gleichen, immer noch fehlerfrei lesbaren CD
installiert. Und das lief auch.
Danach ist allerdings die uralte Seagate Cheetah verreckt und wurde
mittlerweile durch eine (weniger alte) Fujitsu ersetzt (beide SCSI,
gleicher Controller). Ohne Platten habe ich aber immer noch das gleiche
Problem. Rien ne va plus.

Irgendwelche Ideen, wie ich der Sache auf den Grund kommen kann?


Marcel
 

Lesen sie die antworten

#1 Wilhelm C. Schütze
06/11/2010 - 13:29 | Warnen spam
Am Sat, 06 Nov 2010 09:33:34 +0100
schrieb Marcel Müller :

Interessanterweise hatte ich auf exakt diesem Rechner testweise schon
mal Lucid von exakt der gleichen, immer noch fehlerfrei lesbaren CD
installiert. Und das lief auch.
Danach ist allerdings die uralte Seagate Cheetah verreckt und wurde
mittlerweile durch eine (weniger alte) Fujitsu ersetzt (beide SCSI,
gleicher Controller). Ohne Platten habe ich aber immer noch das
gleiche Problem. Rien ne va plus.

Irgendwelche Ideen, wie ich der Sache auf den Grund kommen kann?



Gefühlsmàßig würde ich sagen, dass irgendwas am EIDE/PATA-System
im Ärmel ist. Die Symptome erinnern mich an sterbende CD-Brenner.
Irgendwann laufen die nicht mehr mit der FP am gleichen Controller,
egal wie man sie anschließt. Vielleicht hattest du das "Glück", dass
mit der Cheetah nicht nur die Peripherie gestorben ist, sondern sie den
Controller mitgerissen hat.

Grüße - Wilhelm

Ähnliche fragen