Ubuntu 10.04 LTS: Boot-Parameter

16/05/2010 - 15:12 von Matthias Gerds | Report spam
Hallo,

wollte mal auf's Nebengleis gucken und habe mir die 10.04 LTS installiert.
Besonders "LTS" finde ich 'langfristig' interessant. Hoffe, dass es das auch mal für die openSUSE gibt,
besonders auch für weniger update-süchtige Leute in meiner Umgebung.
Vorsichtshalber habe ich also Ubuntu ohne den Grub (2) installiert, damit es mir nicht möglicherweise meine
mühselig erstellten Bootkonfigurationen für Grub 1 überschreibt.
Jetzt findet Grub 1 zwar die richtigen Dateien, aber offensichtlich stimmen die Parameter nicht, so dass es
zwar nicht meckert, aber mit einem schwarzen Bildschirm in süßem Nichtstun verharrt. Hat einer die richtigen
Parameter für Grub 1 parat?

MG



/boot/grub/menu.lst:
...
title Ubuntu 10.04 LTS [sdb11]
root (hd1,10)
kernel /boot/vmlinuz-2.6.32-21-generic root=/dev/disk/by-id/ata-SAMSUNG_HD642JJ_<...>-part11
splash=verbose quiet showopts vgay1
initrd /boot/initrd.img-2.6.32-21-generic
...



openSUSE 11.2
Ubuntu 10.04 LTS
 

Lesen sie die antworten

#1 Uwe Premer
16/05/2010 - 15:20 | Warnen spam
Am Sun, 16 May 2010 15:12:31 +0200 schrieb Matthias Gerds:

Hallo,



Hallo,

[...] Vorsichtshalber habe ich also
Ubuntu ohne den Grub (2) installiert, damit es mir nicht möglicherweise
meine mühselig erstellten Bootkonfigurationen für Grub 1 überschreibt.
Jetzt findet Grub 1 zwar die richtigen Dateien, aber offensichtlich
stimmen die Parameter nicht, so dass es zwar nicht meckert, aber mit
einem schwarzen Bildschirm in süßem Nichtstun verharrt. Hat einer die
richtigen Parameter für Grub 1 parat?

/boot/grub/menu.lst:
...
title Ubuntu 10.04 LTS [sdb11]
root (hd1,10)
kernel /boot/vmlinuz-2.6.32-21-generic
root=/dev/disk/by-id/ata-SAMSUNG_HD642JJ_<...>-part11
splash=verbose quiet showopts vgay1
initrd /boot/initrd.img-2.6.32-21-generic
...



Schonmal die verschiedenen Bootparameter ausprobiert?

-> <http://wiki.ubuntuusers.de/Booten>

Vielleicht hast du das gleiche Problem wie das hier:
<http://forum.ubuntuusers.de/topic/u...466405>

Welche Grafikkarte hast du denn?

Uwe
System: VAIO Intel(R) Core(TM)2 Duo CPU T8100 @ 2.10GHz
OS: Windows Vista Home Premium Service Pack 2 32-Bit
Kernel: Version 6.0.6002.18082

Ähnliche fragen