ubuntu 7.04: Hauptbenutzer läßt sich nicht mehr grapfisch starten

25/08/2007 - 22:16 von Joachim Kramer | Report spam
Hallo zusammen (schon wieder),

kaum ist das DVB-T und Senderlisten-Problem gelöst kommen neue
Schwierigkeiten auf mich zu.

Mein Ubuntu 7.04 auf nem Pentium 933 MHz làsst meinen Hauptbenutzer
nicht mehr grafisch einloggen.
Nach dem hochfahren (egal mit welchem Kernel) kommt der blaue
Einlog-Bildschirm.
Wàhle ich einen anderen Benutzer aus geht es einwandfrei
... bei der Auswahl des Hauptbenutzers (Administrator) kommt der
orange-braune Hintergrund von Ubuntu (manchmal auch noch das Ubuntu-Logo
und der "Hochfahr-sound") und der Mauszeiger. Dann kommt (auch nur
manchmal) links oben ein ca. 8x10cm großes graues Rechteck) ...
... auch nach vielen Minuten kommt nicht die übliche Gnome-Oberflàche.

...die Ausgaben auf den Fxx Konsolen bringen keine Fehlermeldungen...

zu meiner Schande muss ich gestehen, dass ich selbiges Problem vor ein
paar Monaten schon mal hatte, weiß aber nicht mehr, wie ich das in den
Griff bekam (hab leider ein Gedàchtnis wie ein Sieb und mir damals
blöder weise keine Notizen gemacht)

...hatte mir damals dafür einen "Hauptbernutzer2" angelegt (und
vermutlich darüber bereinigt)

...offensichtlich war meine Google-Recherche damals besser als heute ...
(vielleicht sollt' ich auch erstmal noch 1-2 Nàchte drüber schlafen)

...was ich versucht habe:

- mit àlterem Kernel hochfahren (geht nicht)
- Gnome abgesichert hochfahren (geht! und nun?)

...
ziemlich Ratlose (und vermutlich auch übermüdete) Grüße

Achim
 

Lesen sie die antworten

#1 spam.for.the
25/08/2007 - 22:49 | Warnen spam
Joachim Kramer wrote:
Hallo zusammen (schon wieder),

kaum ist das DVB-T und Senderlisten-Problem gelöst kommen neue
Schwierigkeiten auf mich zu.

Mein Ubuntu 7.04 auf nem Pentium 933 MHz làsst meinen Hauptbenutzer
nicht mehr grafisch einloggen.



/home/hauptnutzer/.xsession-errors analysieren.

Peter Lemken
Berlin

Nature abhors crude hacks

Ähnliche fragen