[Ubuntu 8.04] Nach Hibernation kaputte Grafik im BIOS

04/05/2008 - 13:34 von Ilja Sekler | Report spam
Hallo,

Sachen gibt's: wenn Ubuntu 8.04 zuvor in den Ruhezustand versetzt wurde,
zeigt die Grafikkarte nach dem Wiedereinschalten keine Schriften bei der
BIOS-Passwort-Abfrage an. Normal wàre:

********************************************************************
* *
* *
* Enter Password: *
* *
* *
* *
* Press DEL to enter SETUP, Press TAB to display BIOS POST Message *
********************************************************************

Stattdessen sieht man nur das "Hintergrundbild" und einen schwarzen
Balken mit spàrlich verstreutem Pixelmüll dort, wo "Enter Password:"
stehen sollte. Wenn man das Passwort blind drauflostippt, erscheint das
GRUB-Menü, und weiter làuft alles einwandfrei.

Ins BIOS kommt man erst, nachdem man nach einem immer fehlschlagenden
blinden ersten Versuch die Reset-Taste drückt. Dann ist auch die Grafik
wieder in Ordnung.

Mainboard: Asus M2N-E, Award BIOS Version 1305 vom 09.04.2008.
Grafikkarte: VGA compatible controller: nVidia Corporation G70 [GeForce
7600 GS] (rev a1).

Getestet sowohl mit dem nvidia- inkl. die letzte Beta als auch mit dem
nv-Treiber, sowohl mit dem Ubuntu-Kernel 2.6.24-16-generic als auch mit
dem aktuell letzten Vanilla-Kernel 2.6.25.1.

Für Denkanstöße wàre ich sehr dankbar.

Gruß,
Ilja
 

Lesen sie die antworten

#1 Heike C. Zimmerer
04/05/2008 - 13:54 | Warnen spam
Ilja Sekler writes:

Sachen gibt's: wenn Ubuntu 8.04 zuvor in den Ruhezustand versetzt wurde,
zeigt die Grafikkarte nach dem Wiedereinschalten keine Schriften bei der
BIOS-Passwort-Abfrage an.



Viele BIOSe haben einen Eintrag der Art 'Repost Video after Sleep"
oder "Reinitialize ..." oder "... after S3" o.à., meist in einem
"POWER" oder "BOOT"-Menü.

Versuch's mal damit.

Ähnliche fragen