Ubuntu 8.10 auf MEDION MD 96380 kein Systemsound, kein TV, keine WebCam

17/12/2008 - 14:38 von Ch. Hanisch | Report spam
Hallo,
ich habe auf meinem Notebook MEDION MD 96380 mit Wubi ein Ubuntu 8.10
parallel zu VISTA als Dualboot installiert.

1) Leider wurde die Soundkarte "Intel Corporation 82801H(ICH8 Family)HD
Audio Controller (rev 03)" nicht erkannt. Nach Umstellung auf OSS4 gemàß
der Wiki http://wiki.ubuntuusers.de/Baustelle/OSS4 funktioniert der
Sound bei den Playern aber nicht als Systremsound. ALSA ist nun zu Recht
deaktiviert.
Kann mir jemand weiterhelfen?

2) Die TV Karte wird ebenfalls nicht erkannt.

3) Nach einigen Versuchen Treiber für die TV Karte zu bekommen, habe ich
mir v4l-dvb Treiber runtergeladen. Nun geht auch die "GenesysLogic
USB2.0 PcCamera" nicht mehr. Ich vermute, daß es mit diesen Treibern
zusammenhaàngt.
Wie kriege ich das wieder repariert?


Danke und Gruß
Ch. Hanisch
 

Lesen sie die antworten

#1 Henning Paul
17/12/2008 - 16:35 | Warnen spam
Ch. Hanisch wrote:

2) Die TV Karte wird ebenfalls nicht erkannt.



Um welche handelt es sich? lspci-Ausgabe?

3) Nach einigen Versuchen Treiber für die TV Karte zu bekommen, habe
ich mir v4l-dvb Treiber runtergeladen. Nun geht auch die "GenesysLogic
USB2.0 PcCamera" nicht mehr. Ich vermute, daß es mit diesen Treibern
zusammenhaàngt.
Wie kriege ich das wieder repariert?



Indem Du das Kernelmodulpaket (vermutlich
linux-image-2.6.27-9-generic_2.6.27-9.19_i386.deb, die exakte Version
musst Du selbst ermitteln) mittels dpkg oder einem Paketverwaltungstool
Deiner Wahl neu installierst.

Gruß
Henning

Ähnliche fragen