ubuntu/debian update

07/04/2008 - 08:55 von Stefan Werner | Report spam
Hallo NG

Nachdem es einige Zeit ganz gut ging mit regelmàssig dem Zweisatz
apt-get update
apt-get upgrade

kommt jetzzt imnmer eine Warnung:
WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!

Dann folgt eine Liste so ziemlich aller Paketem die upgedatet werden
müssen oder die ich installierenw ollte, und darunter dann

Diese Pakete ohne Überprüfung installieren [jN]?

Weiss jemand, wie das kommt?
Soll man trotzdem installieren?

Das ganze mit Ubuntu 6.06 LTS server
Danke für Tips und Gruss

-stef
 

Lesen sie die antworten

#1 Markus Grob
08/04/2008 - 19:07 | Warnen spam
Stefan Werner schrieb:

WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!



Hast Du in letzter Zeit den Server gewechselt oder einen neuen hinzugefügt?

Die Meldung kommt, wenn die neuen Pakete nicht mittels Zertifikat?
überprüft werden können. War bei mir bei Packman der Fall (Suse). Musste
glaube ich das Zertifikat importieren.


Diese Pakete ohne Überprüfung installieren [jN]?



Nun, kann ja sein, dass Du einen kompromitierten Server hast, doch falls
nicht, installieren, nachdem Du ein Backup gemacht hast. Im Notfall halt
wieder aus Backup restoren.

Gruss, Markus

Auch ich bin ein KDE 4.0.3 Nutzer... Du auch?

Hilf mit, KDE zu verbessern, indem Du testest und Fehler meldest.

*** http://bugs.kde.org/ ***

Ähnliche fragen