Ubuntu-Installation durch Treiber-Installation für Graka geforce FX 5200 nicht mehr lauffähig

17/09/2011 - 08:42 von Axel Pötzinger | Report spam
Hallo NG,

vielleicht kann hier jemand einem Linux-Neuling helfen.
Hab mir aktuell die Version 11.04 installiert über downgeloadetes ISO-Image.
Lief auch einwandfrei parallel zu meiner XP-Installation.
Dann nach Neustart, empfahl mir Ubuntu einen vorgeschlagenen Treiber für
meine Graka zu installieren.
Fazit:
Ubuntu startet mit einem leeren Desktop und jegliche Fenster kommen nur
noch blinkend zum Vorschein (zb nach STRG-ALT-ENTF). Heißt, das Fenster
erscheint alle paar Sekunden ganz kurz und ist fast nicht bedienbar. Mit
Mühe und Not kann ich da zb Rechner-Ausschalten anklicken.
Wie krieg ich es hin, dass mir Ubuntu den Treiber nicht mehr verwendet,
sondern wieder den bisherigen. Und falls das nicht geht, kann ich von
der CD "einfach" drüberinstallieren, so wie man das von Windows her kennt?
Danke.
Gruß
Axel
 

Lesen sie die antworten

#1 kmk
17/09/2011 - 15:51 | Warnen spam
Axel Pötzinger wrote:

vielleicht kann hier jemand einem Linux-Neuling helfen.
Hab mir aktuell die Version 11.04 installiert über downgeloadetes
ISO-Image.



Erste Lerneinheit: "Linux" ist nicht synonym zu "Ubuntu".
Ubuntu ist vielmehr eine von vielen Lunx-Distributionen, wenn auch eine
recht beliebte.


Lief auch einwandfrei parallel zu meiner XP-Installation.
Dann nach Neustart, empfahl mir Ubuntu einen vorgeschlagenen Treiber
für meine Graka zu installieren.



Kommt der vom ISO-Image, oder wurde er vom Hersteller geladen?
Und vor allem: Welcher Treiber, welche Graka?


Fazit:
Ubuntu startet mit einem leeren Desktop und jegliche Fenster kommen
nur noch blinkend zum Vorschein (zb nach STRG-ALT-ENTF). Heißt, das
Fenster erscheint alle paar Sekunden ganz kurz und ist fast nicht
bedienbar. Mit Mühe und Not kann ich da zb Rechner-Ausschalten
anklicken. Wie krieg ich es hin, dass mir Ubuntu den Treiber nicht
mehr verwendet, sondern wieder den bisherigen.



Du könntest mit [STRL-ALT-F1] die Grafik-Umgebung von Xwindows
verlassen und auf einer reinen Textkonsole den Fehler beheben.
Eventuell reicht es, die Datei /etc/X11/xorg.conf zu umzubenennen.
Das ist in Deinem Fall allerdings eine eher theoretische Möglichkeit,
wegen fehlender Kenntnisse über die Hebel und Winkel, an denen man
ansetzen kann.


Und falls das nicht
geht, kann ich von der CD "einfach" drüberinstallieren,



Da Du bisher nicht mit der Linuxinstallation gearbeitet hast,
dürften auch keine Daten angefallen sein, die Du nicht verlieren
möchtest. Dann dürfte in der Tat eine Neuinstallation das Einfachste
sein. Ich würde vorher die entsprechende Partition löschen/leeren.


so wie man das von Windows her kennt?



Ich kenne Windows nicht gut genug, um zu entscheiden, ob das
vergleichbar ist ;-)

<)kaimartin(>
Kai-Martin Knaak
Öffentlicher PGP-Schlüssel:
http://pgp.mit.edu:11371/pks/lookup?op=get&search=0x6C0B9F53

Ähnliche fragen