Ubuntu Package phpmyadmin nicht aktuell?

30/08/2011 - 11:50 von Manuel Rodriguez | Report spam
Derzeit mache ich mir Sorgen über die Sicherheit. Auf [1] steht
beispielsweise ein aktueller Hinweis, daß phpmyadmin in àlteren
Versionen ein Sicherheitsproblem darstellt. Es reicht aus, eine
Instanz im Webbrowser geöffnet zu haben, um eine Attacke fahren zu
können. Na ja, als Ratschlag wurde angebeben (wie schon so oft), daß
man aktuelle Sicherheitspatches einspielen soll.

Daß hab ich unter Ubuntu getan, und zwar mit:
sudo apt-get update
sudo apt-get upgrade

Als Meldung kam: alles super, alles aktuell. Doch wenn ich mal genauer
hinschaue und "dpkg -l phpmyadmin" eingebe wird angezeigt, daß in
meinem Ubuntu derzeit Version 4:3.3.10-1 installiert ist. Laut [2] ist
die aktuellste verfügbare Version jedoch 3.4.4. Ich als Anfànger
folgere daraus, daß mein aktuelles Ubuntu 11.04 nicht uptodate ist.
Ist das richtig?

Frage 2: Wàre unter Gentoo-Linux das phpmyadmin auf dem aktuellsten
Stand? Zumindest [3] sagt, daß dort die Versioh 3.4.4 vom 27. Aug 2011
eingesetzt wird.

[1] http://www.buerger-cert.de/techwarn...%253d%253d

[2] http://www.phpmyadmin.net/home_page/downloads.php

[3] http://packages.gentoo.org/package/...phpmyadmin
 

Lesen sie die antworten

#1 Andreas Dau
30/08/2011 - 12:11 | Warnen spam
On 08/30/11 11:50, Manuel Rodriguez wrote:
Frage 2: Wàre unter Gentoo-Linux das phpmyadmin auf dem aktuellsten
Stand?



Korrekt.

cu,
ada

Ähnliche fragen