Ubuntu will selbstgebaute Pakete aktualisieren

20/07/2008 - 14:09 von Bernhard Reinhardt | Report spam
Hallo,

ich habe mir mit apt-get source gnuplot die Gnuplot-Sourcen geholt und
mit dpkg-buildpackage die entsprechenden .debs erstellt und letztlich
installiert.

Synaptic will mir jetzt stàndig meine Pakete durch die normalen
Distro-Pakete aktualisieren (gleiche Version wohlgemerkt). Es ist egal,
ob ich die gnuplot-Pakete mit aptitude auf "hold" setze oder in synaptic
die Pakete auf "Version sperren" oder "Version erzwingen" setze.

What can I do?

Bernhard
 

Lesen sie die antworten

#1 Ralf Döblitz
20/07/2008 - 18:04 | Warnen spam
Bernhard Reinhardt schrieb:
Hallo,

ich habe mir mit apt-get source gnuplot die Gnuplot-Sourcen geholt und
mit dpkg-buildpackage die entsprechenden .debs erstellt und letztlich
installiert.

Synaptic will mir jetzt stàndig meine Pakete durch die normalen
Distro-Pakete aktualisieren (gleiche Version wohlgemerkt). Es ist egal,
ob ich die gnuplot-Pakete mit aptitude auf "hold" setze oder in synaptic
die Pakete auf "Version sperren" oder "Version erzwingen" setze.

What can I do?



Im changelog einen Eintrag mit höherem Patchlevel erzeugen, Packages
neu erzeugen und installieren. Dann wird das Package-Management erst
dann updaten wollen, wenn in der Distribution eine neuere Version
existiert.

Ralf
Ralf Döblitz * Schapenstraße 6 * 38104 Braunschweig * Germany
Phone: +49-531-2361223 Fax: +49-531-2361224 mailto:
Homepage: http://www.escape.de/users/selene/
Mit UTF-8 kann man gleichzeitig àöüßÄÖÜæœłø‱¼½¾¤¹²³¢€£¥¶§¬÷×±©®™¡¿ verwenden…

Ähnliche fragen