udev version

17/06/2008 - 13:48 von Matthias Leopold | Report spam
hallo

was passiert eigentlich wenn ich die die anweisungen in
$kernel_source/Documentation/Changes bezüglich udev-version missachte
und einen neueren kernel mit einer zu alten udev version verwende? auf
einem rechner mit kernel 2.6.17.14 (geforderte udev version: 071) und
udev 039 habe ich keine probleme bemerkt

thx
matthias
 

Lesen sie die antworten

#1 Alexander Griesser
17/06/2008 - 19:51 | Warnen spam
Matthias Leopold schrieb:
was passiert eigentlich wenn ich die die anweisungen in
$kernel_source/Documentation/Changes bezüglich udev-version missachte
und einen neueren kernel mit einer zu alten udev version verwende? auf
einem rechner mit kernel 2.6.17.14 (geforderte udev version: 071) und
udev 039 habe ich keine probleme bemerkt



Also genau kann ichs dir jetzt auch nicht sagen ohne in die API des
2.6.17.14er Kernels und dessen Implementierung im 039er udev zu schaun.

Also rein aus der Logik heraus würd ich mal sagen, dass neue Features im
udev Subsystem des Kernels nur mit der entsprechend angepassten udev
Version funktionieren. Die grundlegenden Features werden sich wohl bis
heute nicht geàndert haben, wobei ich mir da bei 2.6.26 nicht mehr so
sicher bin.

So lange es funktioniert brauchst du dir glaub ich keine Sorgen machen,
sollte mal etwas nicht funktionieren, dann wird logischerweise ein
Update fàllig.

ciao,
Alex

Ähnliche fragen