Ueble Erfahrungen mit oS 11.1 RC1

01/12/2008 - 13:11 von Olaf Meltzer | Report spam
Man quàlt sich ja sonst nicht ...

Nachdem oS 11.0 bei mir einen insgesamt hervorragenden Eindruck macht,
bis auf das leidige Problem, USB nur mit niedriger Übertragungsrate
(1 MB/s) zu betreiben, habe ich gestern ein Upgrade auf 11.1
versucht. Das 11.0 samt Anwendungen war tagesaktuell gehalten,
deshalb bestand eigentlich kein Anlaß zum Upgrade, soweit es
KDE-3.5.10 und meine Anwendungsprogramme betrifft: Diese Dinge kann
man in derselben Version auch noch mit einer openSUSE 10.3 betreiben.
Aber Yast und besonders seine Paketverwaltung wurde ja in 11.0
erheblich verbessert, vielleicht würde sich ja zumindest die
erreichte Qualitàt halten und das USB-Problem, das ich mit keiner der
openSUSE vor 11.0 habe, und das auch nicht mit Debian etchnhalf
auftritt erledigen -- nun ja.

Das USB-Problem blieb mir erhalten.

Die Paketverwaltung in Yast ist immer noch sehr schnell, aber fror
reproduzierbar ein, wenn ich den Paketfilter z.B. auf "Alle" setzen
möchte. Es gab auch zunàchst Unstimmigkeiten mit den Rechten fürs
Online-Update. Nach dem Start von KDE als User bekam ich die Meldung
(als Pop-Up), daß neue Pakete vorlàgen. Als ich das Update
über "Details anzeigen" und dann Installieren anstieß, wurde mir dies
verweigert, anstatt daß ein Fenster mit der Aufforderung aufging, das
Root-Paßwort einzugeben. Immerhin, und das ist jetzt wohl neu, kam
eine Meldung mit dem Vorschlag, die Updates manuell über Yast
einzuspielen. Das funktionierte dann tatsàchlich richtig.

Ich habe Probleme mit dem Ton. Einige Anwendungen funktionieren
einwandfrei (z.B. mplayer spielt mpg-Video mit Ton, amarok streamt
Radio), aber leider schafft xine es nicht, dasselbe Video mit Ton zu
zeigen, das in mplayer keine Probleme macht. Spiele ich einen
Radiostream über xine, sehe ich zwar die Visualisierung
(Oszillograf), höre aber nichts. Geht mal davon aus, daß ich weiß,
wie man mit den Mixern umgeht. Natürlich benutze ich die jeweiligen
Pakete von Packman, der bereits ein 11.1 Repo bereitstellt. Diese
Repo ist aber offenbar noch nicht so reichhaltig bestückt wie
dasjenige für oS 11.0: Mir fehlt z.B. noch Ardour.

TV (DVB-S und DVB-T in kaffeine) bleibt ebenfalls noch stumm. VDR hab
ich noch nicht wieder installiert.

Naja -- kommt Zeit kommen hoffentlich die gewohnten Pakete.

Gruß -- Olaf Meltzer
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
01/12/2008 - 13:24 | Warnen spam
Am 01.12.2008, 13:11 Uhr, schrieb Olaf Meltzer
:

Spiele ich einen
Radiostream über xine, sehe ich zwar die Visualisierung
(Oszillograf), höre aber nichts.


...
TV (DVB-S und DVB-T in kaffeine) bleibt ebenfalls noch stumm.



Insoweit dann kein Wunder, denn kaffeine ist ja nur ein xine-Frontend.
Schau mal in die Einstellungen von xine; vermutlich greift das auf das
falsche ALSA-Device zu.
Ich finde es blöd, dass man da immer noch raten muss, was man denn
anstelle von "default" eintragen kann, und dass einem da nicht die
verfügbaren Geràte per Dropdown-Liste angezeigt werden...

Ansgar

Mails an die angegebene Adresse erreichen mich - oder auch nicht.
Nützliche Adresse gibt's bei Bedarf!
Mail to the given address may or may not reach me - useful address will be
given when required!

Ähnliche fragen