Uhrzeit in Stunden

25/08/2009 - 22:08 von Bishi | Report spam
Ich kenne mich mit Excel nich so gut aus, aber ich möchte in einer Tabelle
die Arbeitszeit erfassen und zwar aus den Uhrzeiten (Beginnn und Ende
abzüglich Pause).
Im Moment komme ich nicht weiter. Aus den Uhrzeiten die stunden ausrechnen
funktioniert ja mit «S(A1-B1)*24. Wie kann ich aber die Pausen davon
abziehen? Schreibe ich ABS(A1-B1)*24-0,5 ist das Ergebnis zwar richtig, aber
wenn keine arbeitszeit eingetragen ist stehet in der Zelle -0,50 . was kann
ich ich machen damit die Pausen dort nich angezeigt werden?

besten dank im voraus für Eure Tipps.

MfG
Bishi
 

Lesen sie die antworten

#1 {Boris}
25/08/2009 - 23:51 | Warnen spam
Hi Bishi,

On 25 Aug., 22:08, "Bishi" wrote:
Ich kenne mich mit Excel nich so gut aus, aber ich möchte in einer Tabelle
die Arbeitszeit erfassen und zwar aus den Uhrzeiten (Beginnn und Ende
abzüglich Pause).
Im Moment komme ich nicht weiter. Aus den Uhrzeiten die stunden ausrechnen
funktioniert ja mit «S(A1-B1)*24. Wie kann ich aber die Pausen davon
abziehen? Schreibe ich ABS(A1-B1)*24-0,5 ist das Ergebnis zwar richtig, aber
wenn keine arbeitszeit eingetragen ist stehet in der  Zelle -0,50 . was kann
ich ich machen damit die Pausen  dort nich angezeigt werden?



=WENN(ANZAHL(A1:B1)=2;ABS(A1-B1)*24-0,5;0)

oder

=MAX(0;ABS(A1-B1)*24-0,5)

Grüße Boris

Ähnliche fragen