Uhrzeit

07/01/2009 - 16:51 von Euglena | Report spam
Hallo NG,
excel 2000

(in A1) steht 4:00 (formatiert als Uhrzeit; Typ 13:30 );
==> in der Statusleiste 04.01.1900 04:00:00

(in A2) steht 4:00 (formatiert als Uhrzeit); Typ 13:30);
==> in der Statusleiste 04:00:00

=SVERWEIS(A2;Stundenwinkel!A1:B19;2) führt zur Fehlermeldung #NV
Bitte um Hilfen
 

Lesen sie die antworten

#1 Claus Busch
07/01/2009 - 17:10 | Warnen spam
Hallo Hans-Hermann,

Am Wed, 7 Jan 2009 16:51:41 +0100 schrieb Euglena:

(in A1) steht 4:00 (formatiert als Uhrzeit; Typ 13:30 );
==> in der Statusleiste 04.01.1900 04:00:00

(in A2) steht 4:00 (formatiert als Uhrzeit); Typ 13:30);
==> in der Statusleiste 04:00:00

=SVERWEIS(A2;Stundenwinkel!A1:B19;2) führt zur Fehlermeldung #NV



kommen diese Werte aus einer Berechnung? Wenn du die Zellen A1 und A2
Standard formatierst, wirst du sehen, dass in A1 4,16666666666667 und in
A2 nur 0,16666666666667 steht bzw wenn du beide Zellen [h]:mm
formatierst, steht in A1 100:00 und in A2 halt nur die 4:00.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP1
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen