Uhrzeitfunktion: später als

10/04/2009 - 19:27 von Thfrank | Report spam
Ich möchte in einer Tabelle die Differenz zweier Zeiten berechnen, aber nur,
wenn der erste Wert größer als 8:00Uhr ist, alle Zellen sind im
Uhrzeitformat.

A B C
8:00 9:30 =B-A (1:30)
7:00 9:30 leer

Wie mache ich die Abfrage in C?

Vielen Dank für jeden Tipp!

Thomas
 

Lesen sie die antworten

#1 Dietmar Vollmeier
10/04/2009 - 20:14 | Warnen spam
Servus Thomas!

*Thfrank* schrieb am 10.04.2009 um 19:27 Uhr...
Ich möchte in einer Tabelle die Differenz zweier Zeiten berechnen,
aber nur, wenn der erste Wert größer als 8:00Uhr ist,


^^^^^^
Laut deinem Beispiel ist es größer-gleich!

alle Zellen sind im Uhrzeitformat.



Hier mal was grundlegendes: Excel rechnet in Tagen!

Eine Stunde ist somit der 24 Teil eines Tages oder 0,041666

Um Stunden in ganze Zahlen umzuwandeln mußt du diese entsprechend
(wieder) mit 24 multiplizieren.

A B C
8:00 9:30 =B-A (1:30)
7:00 9:30 leer

Wie mache ich die Abfrage in C?



C1: =WENN(A1*24>=8;B1-A1;"")

Formel anschließend soweit wie gewünscht nach unten kopieren.
Eventuell mußt du diese Zellen dann noch als "Uhrzeit" formatieren.

Vielen Dank für jeden Tipp!



HTH

und tschüss
Didi
Woher soll ich wissen, was ich denke, bevor ich gehört habe,
was ich sage.

Ähnliche fragen