Ultra 10 Oddities

11/07/2014 - 11:58 von m.kraemer | Report spam
Arbeite mich grade an einer Sun U10 ab, eine echte Diva wie es scheint.
Netzteil setzte sporadisch aus (war auch kein Original),
NVRAM "ueber Nacht" leer, immerhin habe ich jetzt wenigstens ein paar
M48T59Y gefunden, die nicht gleich leer angeliefert wurden.
Jetzt plagt mich der IDE-Dreck:
das Teil hat doch zwei Zweige, die man parallel betreiben kann,
d.h. an einem disk+CD, am andern zB eine zusaetzliche DVD.
Diese Maschine aber bedient immer nur einen, anscheinend den,
an dem die Platte haengt. Master/Slave sind nach bestem Gewissen gesetzt,
alle LWe separat als OK getestet, Kabel/Zweige getauscht, alles vergeblich.
Da kann man glatt vom Glauben abfallen, denn meine andere U10 tut das ohne
Probleme.

Und wenn wir schon dabei sind: Was fuer einen Grund koennte
es haben, dass Sol 10 die Eintraege in nsswitch.conf nicht respektiert,
naemlich nicht im /etc/hosts nachschaut?

div,
MK
 

Lesen sie die antworten

#1 Dennis Grevenstein
11/07/2014 - 16:33 | Warnen spam
Michael Kraemer wrote:
Jetzt plagt mich der IDE-Dreck:
das Teil hat doch zwei Zweige, die man parallel betreiben kann,
d.h. an einem disk+CD, am andern zB eine zusaetzliche DVD.
Diese Maschine aber bedient immer nur einen, anscheinend den,
an dem die Platte haengt. Master/Slave sind nach bestem Gewissen gesetzt,



Du musst die Laufwerke auf cable select setzen.

Aber eigentlich will man in der U5/U10 für die Festplatte SCSI
haben. Der IDE controller ist ziemlich langsam.
Symbios 875 sollte funktionieren.

gruss,
Dennis

work it harder make it better
do it faster, makes us stronger
more than ever hour after
our work is never over

Ähnliche fragen