Uminstallation von E2k3 nach Crash

29/03/2008 - 11:18 von Carsten Lahme | Report spam
Moin zusammen.

Nach drei durchgemachten Nàchten seid Ihr mein letzter Anker -bevor ich bei
MS ein Ticket aufmache ;-)
Folgendes ist gesehen:
Bei einem Migrationsprojekt wurde die gesamte Exchangeumgebung von einem
Virtuellen Exchange auf einem 2003 Cluster auf einen dedizierten Server
verschoben.
Dort sollte er einen Woche laufen, um dann auf die neue Umgebung hoch
geschoben zu werden.

Nun hat Murphy zugeschlagen: der Rechner ist abgebrannt -so richtig meine
ich.
Das einzige Backuptape in der Maschine hat es dabei mit erwischt. Lediglich
die beiden Storedateien, welche auf einem SAN-Laufwerk lagen sind noch
erhalten geblieben.
Da es bei dem Neuaufbau der Umgebung zu anderen Problemen gekommen ist -so
ein Feuer kann schonmal heftig sein; Wurden die alten Clusterserver aus dem
Keller geholt und reaktivert.

Bei der Installation des Virtuellen Exchanges kommt aber jetzt folgendes:
Wenn die Resource Exchange Systemaufsicht konfiguriert wird, sind die
Auswahlfelder für Administrative gruppe und Routinggruppe ausgegraut und
stehen auf default -das ist nicht weiter schlimm,
aber der Datenpfad ist dann auch ausgegraut und es steht anstelle von
M:\ -was der Physikalische Datentràger wàre ein C:\Programme\Exchsrcvr drin.
Da ich das nicht àndern kann, knallt es natürlich mit der Fehlermeldung, das
der Datentràgerpfad nicht richtig sei.

Wir haben schon eine Reinstallation von Exchange durchgeführt, aber keine
Änderung.

Wo liegt der Fehler? Habt Ihr eine Idee?

Dank und Gruss

Carsten
 

Lesen sie die antworten

#1 Frank Carius (MVP)
29/03/2008 - 21:01 | Warnen spam
Carsten Lahme schrieb:

Bei einem Migrationsprojekt wurde die gesamte Exchangeumgebung von einem
Virtuellen Exchange auf einem 2003 Cluster auf einen dedizierten Server
verschoben.



Hmm ok ich nehme an ihr wollte die originale Hardware recyclen

Nun hat Murphy zugeschlagen: der Rechner ist abgebrannt -so richtig meine
ich.



Sh.. happens

Das einzige Backuptape in der Maschine hat es dabei mit erwischt.



Welcher nun. der Cluster oder die virtuelle temporàre Kisten




Lediglich
die beiden Storedateien, welche auf einem SAN-Laufwerk lagen sind noch
erhalten geblieben.



Wunderbar. wenndu dann noch das Active Directory hast (die DCs sind ja
sicher noch da) dann kommt dsa alles wieder ins lot

Da es bei dem Neuaufbau der Umgebung zu anderen Problemen gekommen ist -so
ein Feuer kann schonmal heftig sein; Wurden die alten Clusterserver aus dem
Keller geholt und reaktivert.


Na ja wers mag

Bei der Installation des Virtuellen Exchanges kommt aber jetzt folgendes:
Wenn die Resource Exchange Systemaufsicht konfiguriert wird, sind die
Auswahlfelder für Administrative gruppe und Routinggruppe ausgegraut und
stehen auf default -das ist nicht weiter schlimm,



Da sist wohl so, wei lihr nur "EINE Admingroup habt oder ?

aber der Datenpfad ist dann auch ausgegraut und es steht anstelle von
M:\ -was der Physikalische Datentràger wàre ein C:\Programme\Exchsrcvr drin.



Das ist auf Cluster sicher nicht richtig.

Da ich das nicht àndern kann, knallt es natürlich mit der Fehlermeldung, das
der Datentràgerpfad nicht richtig sei.


Installiert ihr auf de maktiven Knoten.

BZW ihr könntet ja auch wieder einen "ungeclusterten" installieren.

Wo liegt der Fehler? Habt Ihr eine Idee?


wie rufst du das Cluster Setup auf ?


und www.msxfaq.net/notfall kennst du schon ..


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen