Umlaut in Displayname

02/05/2008 - 12:46 von Ruth Thieme | Report spam
Hi,

wir haben Exchange2003 EE SP2 in einem Windows 2003 Active/Passiv Cluster
und folgendes Problem:


Wenn die Adresse eines Absenders so aussieht
"Müller, Egon" <Egon.Mueller@provider.de> ( relevant ist der Umlaut und
das Komma zwischen den beiden Namen!)

dann wird bei einer Antwort mit Thunderbird die Adresse geteilt, weil der
Nachname Müller einen Umlaut und die beiden Namensteile durch Komma
gertrennt sind, und man enthàlt zwei Reply-Adressen

1.- An: Müller
2.- An: Vorname <vorname.huehners@provider.de>

Man bekommt dann natürlich eine Fehlermeldung für Fall 1 Müller wegen einer
falschen Adresse.

Mit Outlook als Client ist es ok.

Unter http://www.thunderbird-mail.de/foru...&t0642 wird
darauf verwiesen, daß es dazu einen Exchange-Patch gibt. Weiss jemand mehr
dazu ?

Danke Euch
Ruth
 

Lesen sie die antworten

#1 Ruth Thieme
02/05/2008 - 13:20 | Warnen spam
Hi,

hab's selbst gefunden.

Franke (danke!) hat's hier erklaert

http://www.msexchangefaq.de/internet/codierung.htm

Ruth





"Ruth Thieme" schrieb im Newsbeitrag
news:%
Hi,

wir haben Exchange2003 EE SP2 in einem Windows 2003 Active/Passiv Cluster
und folgendes Problem:


Wenn die Adresse eines Absenders so aussieht
"Müller, Egon" ( relevant ist der Umlaut
und das Komma zwischen den beiden Namen!)

dann wird bei einer Antwort mit Thunderbird die Adresse geteilt, weil
der Nachname Müller einen Umlaut und die beiden Namensteile durch Komma
gertrennt sind, und man enthàlt zwei Reply-Adressen

1.- An: Müller
2.- An: Vorname

Man bekommt dann natürlich eine Fehlermeldung für Fall 1 Müller wegen
einer falschen Adresse.

Mit Outlook als Client ist es ok.

Unter http://www.thunderbird-mail.de/foru...&t0642 wird
darauf verwiesen, daß es dazu einen Exchange-Patch gibt. Weiss jemand mehr
dazu ?

Danke Euch
Ruth



Ähnliche fragen