Forums Neueste Beiträge
 

Umlaute im Subject - evolution vs. thunderbird

24/11/2007 - 12:08 von Jakobus Schuerz | Report spam
In der Gnome-Newsgroup konnte man mir leider nicht helfen. Daher probier
ich es hier noch mal.

Wenn ich Emails mit Umlauten und Sonderzeichen im Betreff bekomme, UND
ich öffne diese Mails mit Evolution, dann werden die Betreffzeilen sehr
verwurschtelt. So in der Art:
Einladung zum 80er =?ISO-8859-1?Q?Überraschungs?=-Geburtstagsfest

Jetzt hab ich mal die Probe aufs Exempel gemacht.
Ich greife mit Thunderbird und Evolution auf die exakt selben Mailboxen
zu. Und zwar per Symlink. Ich habe meine MBOX-Dateien aus dem Thunderbird-
Verzeichnis per Symlink in mein Evolution-Verzeichnis gelinkt.

Thunderbird zeigt die Umlaute und Sonderzeichen korrekt an. Evolution
nicht.

Kann ich da irgendwo schrauben? Es nutzt nàmlich relativ wenig, allen
Absendern mitzuteilen, dass Umlaute im Betreff nichts zu suchen haben...

lg jakob
 

Lesen sie die antworten

#1 Heike C. Zimmerer
24/11/2007 - 12:33 | Warnen spam
Jakobus Schuerz writes:

Wenn ich Emails mit Umlauten und Sonderzeichen im Betreff bekomme, UND
ich öffne diese Mails mit Evolution, dann werden die Betreffzeilen sehr
verwurschtelt. So in der Art:
Einladung zum 80er =?ISO-8859-1?Q?Überraschungs?=-Geburtstagsfest
[..]

Kann ich da irgendwo schrauben? Es nutzt nàmlich relativ wenig, allen
Absendern mitzuteilen, dass Umlaute im Betreff nichts zu suchen haben...



Was ja auch nicht zutrifft, jedenfalls solange die korrekt kodiert
sind. Nach ?= muss aber ein Space folgen (RFC2047).

Das wurde für Evolution schon vor Jahren als Bug gemeldet und mit
àhnlicher Begründung nicht akzeptiert:

http://bugzilla.gnome.org/show_bug...."3100

Ähnliche fragen