Umlaute-Mysterium

27/08/2014 - 16:50 von Felix Hagemann | Report spam
Hallo,

seit einiger Zeit habe ich hier mit zwei aktuellen Testing
Installation ein etwas merkwuerdiges Problem mit Umlauten. Der Versuch
in einer bash in einem Konsole-Fenster unter KDE die Umlaute zu
schreiben fuehrt zu verschiedenen History-Befehlen a la Ctrl-r.
Das Folgende allerdings zeigt, dass es keine generelles Problem mit
der Tastatureinstellung ist:

~$ cat
öüàöüà Jetzt funktionieren Umlaute ßßß
öüàöüà Jetzt funktionieren Umlaute ßßß
^\Quit
~$

Ein Austausch von KDE gegen XFCE und/oder von Konsole gegen xterm
macht keinen Unterschied. In Kate, Dolphin, Konqueror funktionieren
Umlaute, in Chromium und Konsole nicht.

Lustigerweise tritt das Problem bei einem dritten, subjektiv gleich
konfigurierten Rechner nicht auf.

Eine Suche nach bekannten Bugs hat nichts zu Tage gefoerdert. Hat
jemand eine Idee?

Danke,
Felix


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/CAOcPne8Kq...PuU2GRxsfQ@mail.gmail.com
 

Lesen sie die antworten

#1 Uwe Kleine-König
27/08/2014 - 19:10 | Warnen spam
Hallo Felix,

On 08/27/2014 04:46 PM, Felix Hagemann wrote:
Lustigerweise tritt das Problem bei einem dritten, subjektiv gleich
konfigurierten Rechner nicht auf.


Was ist denn die Ausgabe von

$ locale; locale -a

?

Uwe


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen