Umstellung von XP auf Vista: Fehlermeldung beim Start von HBCI-Modul, Version 3.4.1.177

16/09/2008 - 16:04 von Friedbert Back | Report spam
Hallo,

bei der Umstellung von Money99(SP1) / HBCI-Modul von XP auf Vista(SP1) habe
ich folgendes Problem:

Nach der Installation des HBCI-Moduls gemàß Schnellinstallation nach Uli
Amann mit anschließender Update-Installation gemàß www.hbcifm99.de/pr làsst
sich HBCI nicht starten.
Nach Aufruf erscheint sofort eine Fehlermeldung mit Versionsangabe 3.4.1.177
in einem großen blauen Feld. Man hat die Auswahl zwischen Wiederholen,
Fortsetzen oder Abbrechen. Wiederholen und Fortsetzen führten zum gleichen
Ergebnis. Nach einer erneuten Installation ergab sich das gleiche Bild. Es
wird ein Bugreport angeboten, der sich mit den Registern über mehrere Seiten
erstreckt, mit dem ich als Laie nichts anfangen kann. Ich habe davon
Screenshots erstellt und abgespeichert.
Nach einer nochmaligen Installation von HBCI und Verzicht auf die empfohlene
Update-Installation ließ sich das Programm starten und ich konnte über Money
auch die Verbindung zu meinen 3 Bankkonten (auf 2 verschiedenen Banken)
herstellen.
Bankmeldung DB: "Digitalisierung erfolgreich (20)"
Bankmeldung BBB: "Teilweise liegen Warnungen oder Hinweise vor (3060)"
Ein Umsatzprotokoll oder Kontostand erscheint nicht.
Die Kontostand-Abfrage direkt über das HBCI-Programm (rechte Maustaste auf
eine Bank) ist dagegen bei allen Konten erfolgreich.

Die Update-Prüfung im HBCI-Modul ergab: "Es ist kein Update verfügbar. Ihre
Version ist aktuell."
DDBAC: 4.2.24.0
HBCI: 3.4.1.19
MDAC: 2.8 SP1
Die verwendete Datenbasis stammt von meiner stabil laufenden XP-Version.

Hat jemand eine Idee, warum die HBCI-Version 3.4.1.177 bei mir nicht làuft
und warum bei der Version 3.4.1.19 keine Protokollausgabe funktioniert?


Danke schon vorab und viele Grüsse aus der Kurpfalz


Friedbert
 

Lesen sie die antworten

#1 Christian R Nabein
17/09/2008 - 17:51 | Warnen spam
Hallo!

bei der Umstellung von Money99(SP1) / HBCI-Modul von XP auf Vista(SP1)
habe ich folgendes Problem:
Nach der Installation des HBCI-Moduls gemàß Schnellinstallation nach Uli
Amann mit anschließender Update-Installation gemàß www.hbcifm99.de/pr
làsst sich HBCI nicht starten.



Anmerkung: Ich bin nach Ulis Schnell-Installations-Anleitung auf
http://www.hbcifm99.de/ vorgegangen und hatte keine Probleme. Allerdings war
es ein neuer PC mit Vista. Hast du von XP auf Vista umgestellt?

Die Update-Prüfung im HBCI-Modul ergab: "Es ist kein Update verfügbar.
Ihre Version ist aktuell."



Auf dem Server wird auch nur nach der letzten "Voll"-Version gesucht. Die
PreRelease von www.hbcifm99.de/pr wird dabei nicht berücksichtigt.

DDBAC: 4.2.24.0
HBCI: 3.4.1.19
MDAC: 2.8 SP1
Die verwendete Datenbasis stammt von meiner stabil laufenden XP-Version.



Diese Angaben sind etwas mager. Lasse bitte das Script von Gerald, zu finden
auf http://money.gvogt.de/, "Script zur Versionsbestimmung von Money,
Stöckl, HBCI, etc." laufen und kopiere das Ergebnis in dein nàchstes
Posting.


CU
Christian
Die Money99-Page
http://www.money99.de.tf oder
http://home.arcor.de/crnabein/money99

Newsletter
http://www.domeus.de/groups/hbcifm99

Ähnliche fragen