Und wieder wars der Dreibeiner

12/12/2012 - 22:06 von Rolf Bombach | Report spam
Hallo NG

Eben hatte ich einen SR250 Gated integrator auf dem OP-Tisch.
Fehlerbeschrieb: Triggerte immer seltener und jetzt gar nicht mehr.

Der NIM-Bin besteht aus einer Platine von ungefàhr doppel-euro-Format
voller Zeuch aus dem frühen Monolithikum, viel bedrahtetem diskreten
Graffel mit zwei Beinen und einigen diskreten Transitoren. So richtig
was für Grobmotoriker wie mich.

Zum Glück ist alles einigermassen modular aufgebaut: Taktgenerator,
Trigger, Transistorbrücke als Schalter, Integrator, Ausgangsverstàrker
usw., sodass man sich da gut durchquàlen kann, zumal Schema mitgeliefert
wird.

Erstes Problem war allerdings, ein genügend leeres Mainframe zu finden,
da ich keinen Extender für den Stromanschluss habe. Immerhin lernt
man so nach links um die Ecke zu schielen ;-)

Taktgenerator funktionierte, auch der mit long-tailed-Pairs aufgebaute
Schmitt-Trigger schien zu funktionieren. Allerdings ist mir da aufgefallen,
dass auf der -5V Schiene eher -8V waren.

Frage: Wie würde man jetzt korrekt weiterfahren? Zusatzinfo: Die Geràte
werden, wohl aus irgendwelchen historischen Gründen, vom Frame mit
+-6V, +-12V und +-24V versorgt. Da unpraktisch, werden dann die letzteren
lokal meist zusàtzlich auf +-5V und +-15V runtergeregelt. Daher
làsst sich nicht sagen, ob die -8V aus einem verbrutzelten 7905 kommen
oder ob was anderes durchlegiert hat, welches dann -15V auf die -5V
Schiene durchlàsst. BTW, ich halte dieses System mit den vielen
Betriebsspannungen, kommt aus der Profi-Röhrenszene, für reichlich
unangebracht, bringt nur Ärger (etwa auch beim Einschalten mit
der Sequenz).

OK, wer viel Geld und daher ein DC-Zangenamperemeter hat, könnte den
Strom aus oder zu dem 7905 messen. Andere Spannungen abhàngen kommt
nicht in Frage, da dann einige BE-Strecken die 8V rückwàrts abkriegen
und dies möglicherweise nicht überleben. Beinchen ablöten und
konventionell messen?

Ist eh eine hypothetische Frage, aus Zeit- und Lustmangel, no brain
no pain, hab ich einfach den 7905 getauscht und nun funzt alles wieder
einwandfrei. Aber irgendwie mulmig ist mir doch dabei, kann auch nicht
abschàtzen, ob da noch Folgeschàden vorhanden sind. Ansonsten immerhin
ca 3000$ gespart.

Und nein, trotz vieler Tantal-Tropfen-Elkos keiner explodiert. Das passiert
offenbar nur Joerg. Diese Plaste-Dreibeiner hingegen hab ich jetzt schon
Tütenweise getauscht in allerlei Geràten, von billig-consumer-Kisten bis
besagtem aus dem oberen Segment.


mfg Rolf Bombach
 

Lesen sie die antworten

#1 Gerhard Hoffmann
12/12/2012 - 23:20 | Warnen spam
Am 12.12.2012 22:06, schrieb Rolf Bombach:

Und nein, trotz vieler Tantal-Tropfen-Elkos keiner explodiert. Das passiert
offenbar nur Joerg.



Nein, ist mir auch schon passiert. Der Tantaltropfen war ganz einfach
weg. Nichts mehr da ausser 2 Drahtstummeln und etwas Geruchsbelàstigung.

Und in einem Pipeline-Messgeràt mit 1024 Ultraschallkkanàlen hatten
wir Tantals zur Abblockung wegen des abartigen Dynamikbereichs.
Mit den üblichen Regeln, > 3* Arbeitsspannung etc.

Wenn wir jemals Platinen zurückbekamen waren es die Tantals.
Niemals die Avalanche-Transistoren.

Die raumfahrttauglichen Tantals haben das > 6-fache Volumen
der üblichen Size D mit den gleichen Specs. Die ESA verlangt
nur doppeltes Derating. Ich baue gerade sowas und habe
kein wirklich gutes Bauchgefühl dabei.

Ok, vielleicht sind die fetten Teile tatsàchlich besser.

Gruß, Gerhard

Ähnliche fragen