Unerwartetes Herunterfahren nach Einbau neuer Festplatte

29/09/2008 - 00:11 von armin.birk | Report spam
Hallo, bei einem Toshiba Notebook Satellite PRO A200 haben wir eine
neue, größere Festplatte eingebaut, eine WD3200BEVT. Die alte HD wurde
mit Hilfe eines PC per ParagonPartitionManager über SATA auf die neue
geklont.
Nun zeigt sich der Fehler zwar nicht beim Arbeiten mit dem Notebook,
aber - nachdem das Book über Nacht meist durchlàuft - kommt es immer
wieder mal zu einem nàchtlichen Reboot..
Im Problembericht ist dann "Unerwartetes Herunterfahren" angegeben.
Bei weiteren Informationen steht:
BCCode: 1000008e
BCP1: C0000005
BCP2: 883B0816
BCP3: A7D04B5C
BCP4: 00000000
OS Version: 6_0_6001
ServicePack: 1_0
Product: 768_1


Die zugehörige Debug-Datei sagt folgendes:


Microsoft (R) Windows Debugger Version 6.4.0007.2
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\Mini092708-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search
path. *
* Use .symfix to have the debugger choose a symbol
path. *
* After setting your symbol path, use .reload to refresh symbol
locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32tkrnlpa.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for
ntkrnlpa.exe
Windows Longhorn Kernel Version 6001 (Service Pack 1) MP (2 procs)
Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Kernel base = 0x8220c000 PsLoadedModuleList = 0x82323c70
Debug session time: Sat Sep 27 00:02:48.383 2008 (GMT+2)
System Uptime: 1 days 0:09:59.994
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32tkrnlpa.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for
ntkrnlpa.exe
Loading Kernel Symbols
..
Loading unloaded module list
...
Loading User Symbols
Unable to load image \SystemRoot\System32\drivers\ecache.sys, Win32
error 2
*** WARNING: Unable to verify timestamp for ecache.sys
*** ERROR: Module load completed but symbols could not be loaded for
ecache.sys
*******************************************************************************
*
*
* Bugcheck
Analysis *
*
*
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000008E, {c0000005, 883b1816, aea6bb5c, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
***
***
***
***
*** Your debugger is not using the correct symbols
***
***
***
*** In order for this command to work properly, your symbol path
***
*** must point to .pdb files that have full type information.
***
***
***
*** Certain .pdb files (such as the public OS symbols) do not
***
*** contain the required information. Contact the group that
***
*** provided you with these symbols if you need this command to
***
*** work.
***
***
***
*** Type referenced: nt!_KPRCB
***
***
***
*************************************************************************
*************************************************************************
***
***
***
***
*** Your debugger is not using the correct symbols
***
***
***
*** In order for this command to work properly, your symbol path
***
*** must point to .pdb files that have full type information.
***
***
***
*** Certain .pdb files (such as the public OS symbols) do not
***
*** contain the required information. Contact the group that
***
*** provided you with these symbols if you need this command to
***
*** work.
***
***
***
*** Type referenced: nt!_KPRCB
***
***
***
*************************************************************************
Probably caused by : ecache.sys ( ecache+1816 )

Followup: MachineOwner



Nach der "ecache.sys" hab ich schon gegoogelt, aber nicht wirklich
einen grünen Zweig gefunden.. ;)
GibtŽs àhnliche Erfahrungen mit so einem Problem?

Gruß
Armin
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
29/09/2008 - 09:28 | Warnen spam
schrieb:

Nun zeigt sich der Fehler zwar nicht beim Arbeiten mit dem Notebook,
aber - nachdem das Book über Nacht meist durchlàuft - kommt es immer
wieder mal zu einem nàchtlichen Reboot..



Dann stell mal den automatische Neustart ab. Das hier sollte für VISTA
auch noch gelten:
http://www.win-tipps-tweaks.de/cms/...ieren.html
Der Bluescreen sollte dann weitere Informationen bringen.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen