unerwünschter Neustart

18/11/2010 - 10:05 von Anna Kay | Report spam
Hallo,
ich habe das Problem, dass mein Computer im Netzbetrieb nach dem
Herunterfahren automatisch wieder neu startet (auch dann, wenn er auf
der Konsole mit init 0 gestoppt wurde). Im Akkubetrieb tritt dieses
Problem nicht auf.
Ich nutze Suse 11.3 mit dem Standardkernel auf einem Dell Latitude E6510.
Ich vermute, dass es mit dem Powermanagement zu haben könnte, habe
bisher jedoch keine passenden Hinweise gefunden, was zu tun sei - und
wàre daher für weitere Hinweise sehr dankbar.
Beste Grüße
Anna
 

Lesen sie die antworten

#1 Anna Kay
23/11/2010 - 10:47 | Warnen spam
Am 18.11.2010 10:05, schrieb Anna Kay:
Hallo,
ich habe das Problem, dass mein Computer im Netzbetrieb nach dem
Herunterfahren automatisch wieder neu startet (auch dann, wenn er auf
der Konsole mit init 0 gestoppt wurde). Im Akkubetrieb tritt dieses
Problem nicht auf.
Ich nutze Suse 11.3 mit dem Standardkernel auf einem Dell Latitude E6510.
Ich vermute, dass es mit dem Powermanagement zu haben könnte, habe
bisher jedoch keine passenden Hinweise gefunden, was zu tun sei - und
wàre daher für weitere Hinweise sehr dankbar.
Beste Grüße
Anna


Hallo,
leider scheint bislang niemand einen Rat geben zu können. Vielleicht
noch eine Sache, die mir aufgefallen ist: Ich habe auf dem System auch
noch ein Debian installiert, bei dem dasselbe Problem nicht auftritt.
D.h., wenn ich von Debian aus herunter fahre, bleibt das Geràt dann auch
aus. Es muss also etwas mit den Einstellungen unter Suse zu tun haben.
Aber mit welchen?
Viele Grüße
Anna

Ähnliche fragen