"ungeeigneter Modus" - Bildschirm bleibt mit Kernel 4.[35] dunkel

31/05/2016 - 08:20 von Andreas Tille | Report spam
Hallo,

ich habe an einem Rechner ein sehr merkwürdiges Phànomen entdeckt: Mit Jessie
(Kernel 3.16.0-4-amd64) installiert, xfce als Deskopt. Alles OK.

Danach habe ich auf jessie-backports upgegraded - seinerzeit mit Kernel
4.3.0-0.bpo.1-amd64. Danach blieb der Rechner einige Zeit unbeachtet stehen.
Eingeschaltet und sobald der Kernel in den Graphikmodus umschaltet erscheint
auf dem Monitor eine Schrift, die langsam umherwandert (also nur noch vom
Monitor gesteuert:

ungeeign. Modus
Empfohlener Modus
1920x1200 60Hz

Der besagte Modus ist genau der, der bei der Installation automatisch
verwendet wurde. Als ich mit grub den alten 3.16.0-4 Kernel gestartet
habe, lief alles normal (da konnte ich auch noch mal den Graphikmodus
prüfen). Ich habe nun auf den derzeit in backports aktuellen Kernel
4.5.0-0.bpo.2-amd64 upgegraded - das selbe Problem.

Die Graphikkarte meldet sich bei lspci mit

03:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [FirePro V5800]

Was könnte ich tun- außer Kernel 3.16.0-4-amd64 einfach weiter als
Standard zu lassen, damit der Nutzer erstmal arbeiten kann, um das
Problem zu lösen?

Viele Grüße

Andreas.

http://fam-tille.de
 

Lesen sie die antworten

#1 Eduard Bloch
31/05/2016 - 20:30 | Warnen spam
Hallo,
* Andreas Tille [Tue, May 31 2016, 08:18:19AM]:
Hallo,

ich habe an einem Rechner ein sehr merkwürdiges Phànomen entdeckt: Mit Jessie
(Kernel 3.16.0-4-amd64) installiert, xfce als Deskopt. Alles OK.

Danach habe ich auf jessie-backports upgegraded - seinerzeit mit Kernel
4.3.0-0.bpo.1-amd64. Danach blieb der Rechner einige Zeit unbeachtet stehen.
Eingeschaltet und sobald der Kernel in den Graphikmodus umschaltet erscheint
auf dem Monitor eine Schrift, die langsam umherwandert (also nur noch vom
Monitor gesteuert:

ungeeign. Modus
Empfohlener Modus
1920x1200 60Hz

Der besagte Modus ist genau der, der bei der Installation automatisch
verwendet wurde. Als ich mit grub den alten 3.16.0-4 Kernel gestartet



Wie weit kommt er, bootet er blind weiter? Schon mal eine Untersuchung von
/var/log/Xorg.0.log vorgenommen? Ist SSH darein möglich, kann man
Kernel-Logs live beobachten?

habe, lief alles normal (da konnte ich auch noch mal den Graphikmodus
prüfen). Ich habe nun auf den derzeit in backports aktuellen Kernel
4.5.0-0.bpo.2-amd64 upgegraded - das selbe Problem.



Mit 4.5 von Debian habe ich seltsamerweise auch Probleme mit einem
AMD-Laptop, kurz nach dem Schalten der Auflösung sehe ich eine Flut von
wirren Kernel-Meldungen und spàtestens wenn der Display-Manager startet
friert das Ding ein, meistens schwarzer Bildschirm. Aaaber: hàndisch
gebauter Kernel geht. Keine Ahnung ob es relevant ist, falls doch:
#819272

Was könnte ich tun- außer Kernel 3.16.0-4-amd64 einfach weiter als
Standard zu lassen, damit der Nutzer erstmal arbeiten kann, um das
Problem zu lösen?



Upstream-Bugreport vielleicht?

MfG,
Eduard.

Ähnliche fragen