Ungültiger Eigenverweis auf Textmarke

06/07/2009 - 22:02 von Martin Worm | Report spam
hallo,

ich habe einen Autotext erstellt, der 4 REF-Felder enthàlt. Die Refs
beziehen sich auf weiter oben im Text stehende Formularfeldtextboxen.
Die Textboxen sind nicht in der Vorlage enthalten, werden über einen
Dialog per VBA erstellt.
Der Autotext wird, wenn überhaupt, nach Ende des Dialogs eingefügt.

Das Problem: Das 1,3 und 4 REF-Feld funktioniert, beim 2. kommt
obiger Fehler.

Der Name der Textmarke in der Textbox: aWaehrungEGMK0800L01

der Code des Feldes: REF aWaehrungEGMK0800L01 \* MERGEFORMAT

(Der Code des Feldes wurde per Copy and Paste eingefügt.)

Word2003 SP3

was muss ich àndern?
mit freundlichen Grüßen

Martin Worm
benutze Word 2003 SP3 und WinXP
 

Lesen sie die antworten

#1 Thomas Löwe [MS MVP Word]
11/07/2009 - 18:45 | Warnen spam
Hallo Martin,

"Martin Worm" schrieb im Newsbeitrag
news:

ich habe einen Autotext erstellt, der 4 REF-Felder enthàlt. Die Refs
beziehen sich auf weiter oben im Text stehende Formularfeldtextboxen.
Die Textboxen sind nicht in der Vorlage enthalten, werden über einen
Dialog per VBA erstellt.
Der Autotext wird, wenn überhaupt, nach Ende des Dialogs eingefügt.
Das Problem: Das 1,3 und 4 REF-Feld funktioniert, beim 2. kommt
obiger Fehler.
benutze Word 2003 SP3 und WinXP



bitte wende zunàchst die Information an unter:
http://www.office-loesung.de/ftopic..._0_asc.php

Bei weiteren Fragen stehen wir dir jederzeit gern zur Verfügung.

Mit freundlichen Grüßen / With best regards
Thomas Löwe [Microsoft MVP Word]
Es erfolgt keine Beantwortung von Supportanfragen per persönlicher E-Mail.
http://support.microsoft.com

http://www.office-loesung.de/ftopic..._0_asc.php

Ähnliche fragen