Unison Versionsproblem

25/05/2010 - 20:16 von Michael Schütz | Report spam
Hallo Gruppe,

ich habe mir auf meinem Laptop ein Debian Squeeze installiert. Auf dem
Server habe ich noch Lenny, was ich auch gern so lassen würde.
Beim Versuch eines Abgleichs mit Unison bekomme ich nun folgende
Fehlermeldung:

Fatal error: Received unexpected header from the server:
expected "Unison 2.32" but received "Unison 2.27\000\000\000\000",
which differs at "Unison 2.2".
This can happen because you have different versions of Unison
installed on the client and server machines, or because
your connection is failing and somebody is printing an error
message, or because your remote login shell is printing
something itself before starting Unison.

Was soll mir das sagen? Arbeiten die unterschiedlichen Versionen von
Unison nicht zusammen? Gibt es einen Trick das zu umgehen?

Danke,
Schultze

Allein die Dunkelheit ist real, das Licht scheint nur so.
Gabriele Conrad
 

Lesen sie die antworten

#1 Schorsch
25/05/2010 - 20:57 | Warnen spam
Am 25.05.2010 20:16, schrieb Michael Schütz:
Was soll mir das sagen? Arbeiten die unterschiedlichen Versionen von
Unison nicht zusammen?



Genau!

Du kannst versuchen bei backports.org eine neuere Version von Unison für
deinen Server zu bekommen.

Gruss,
Schorsch

Ähnliche fragen