United States English Spellchecker 5.0.0 ??

21/09/2010 - 16:13 von Tom Smith | Report spam
Hallo,
vor ein paar Tagen wurde mir das Update für United States English
Spellchecker von 4.0.0 auf 5.0.0 angeboten.
Habe ich in TB3 und FF3 installiert/aktualisiert.

Heute stelle ich fest (da ich den Spellcheck brauchte), das es gar nicht
installiert wurde, ein Blick in den Add-on Manager:
"Dieses Add-on wird installiert wenn FF neu gestartet wird."
Und das schon nach mehrmaligen Neustarts...

Also auf abbrechen gedrückt und Neustart, in der Hoffnung das gute alte
4.0.0 Spellcheck zu bekommmen, nach Neustart aber wieder genau der
gleiche Zustand ("Dieses Add-on wird installiert wenn FF neu gestartet
wird.").

Was ist zu tun?
tom


PS:
Außerdem warum wurde mir ein Update auf 5.0.0 angeboten, auf der HP ist
4.0.0 die aktuellste?
 

Lesen sie die antworten

#1 wenner3
21/09/2010 - 17:00 | Warnen spam
Tom Smith wrote:

Hallo,
vor ein paar Tagen wurde mir das Update für United States English
Spellchecker von 4.0.0 auf 5.0.0 angeboten.
Habe ich in TB3 und FF3 installiert/aktualisiert.

Heute stelle ich fest (da ich den Spellcheck brauchte), das es gar nicht
installiert wurde, ein Blick in den Add-on Manager:
"Dieses Add-on wird installiert wenn FF neu gestartet wird."
Und das schon nach mehrmaligen Neustarts...

Also auf abbrechen gedrückt und Neustart, in der Hoffnung das gute alte
4.0.0 Spellcheck zu bekommmen, nach Neustart aber wieder genau der
gleiche Zustand ("Dieses Add-on wird installiert wenn FF neu gestartet
wird.").



Installiere 4.0.0 darüber, und es sollte wieder funktionieren.

Th.

Ähnliche fragen