Unitybox - POP3-Störung durch bestimmte Mails

30/07/2013 - 18:25 von Wilhelm Wiegert | Report spam
Hallo zusammen,

seit letztem Donnerstag war bei mir kein POP3-Empfang mehr möglich.
Unitymedia führte das auf falsche Einstellungen meines Mailreaders zurück.
Ich arbeite mit Pegasaus Mail, teste zur Zeit aber auch den Umstieg auf eM
Client. Da bis Donnerstag der Mailempfang bei beiden Programmen
funktionierte und ich auch seit langem keine Einstellung veràndert habe,
ist es sehr seltsam, dass dann beide Programme keine Mails mehr empfangen.

Per WebMail habe ich dann die beiden àltesten Mails, die von dem gleichen
Versender stammten und eine Versandankündigung und eine Rechnung
enthielten, auf den Rechner geladen und auf dem Mailserver gelöscht. Und
siehe da, der POP3-Empfang funktioniert wieder. Ich erinnere mich dunkel,
dass mir das vor einiger Zeit schon einmal passiert war. Damals waren es
Spam-Mails gewesen, die ich ungelesen gelöscht hatte und von denen ich
gedacht hatte, dass der Unitymdia-Mailserver diese aus Sicherheitsgründen
nicht übertragen wolle. Aber dieses Mal war es kein Spam. Seltsam ist auch,
dass solche Mails nicht einfach übersprungen werden, sondern die
Übertragung sàmtlicher jüngerer Mails verhindern. Hat dafür jemand eine
Erklàrung?

Viele Grüße
Wilhelm
 

Lesen sie die antworten

#1 Christoph Maercker
30/07/2013 - 18:57 | Warnen spam
Wilhelm Wiegert wrote:
seit letztem Donnerstag war bei mir kein POP3-Empfang mehr möglich.



IMAP(S) ist keine Alternative? POP3 übertràgt Passwörter
unverschlüsselt, United Stasi freut's.

Unitymedia führte das auf falsche Einstellungen meines Mailreaders zurück.
Ich arbeite mit Pegasaus Mail, teste zur Zeit aber auch den Umstieg auf eM
Client. Da bis Donnerstag der Mailempfang bei beiden Programmen
funktionierte und ich auch seit langem keine Einstellung veràndert habe,
ist es sehr seltsam, dass dann beide Programme keine Mails mehr empfangen.

Per WebMail habe ich dann die beiden àltesten Mails, die von dem gleichen
Versender stammten und eine Versandankündigung und eine Rechnung
enthielten, auf den Rechner geladen und auf dem Mailserver gelöscht. Und
siehe da, der POP3-Empfang funktioniert wieder. Ich erinnere mich dunkel,
dass mir das vor einiger Zeit schon einmal passiert war. Damals waren es
Spam-Mails gewesen, die ich ungelesen gelöscht hatte und von denen ich
gedacht hatte, dass der Unitymdia-Mailserver diese aus Sicherheitsgründen
nicht übertragen wolle. Aber dieses Mal war es kein Spam. Seltsam ist auch,
dass solche Mails nicht einfach übersprungen werden, sondern die
Übertragung sàmtlicher jüngerer Mails verhindern. Hat dafür jemand eine
Erklàrung?



Eine Möglichkeit sind Anhànge im Megabyte-Bereich. Wenn dann der
Timeout-Wert für POP3 zu kurz eingestellt ist, gibt es evtl. Abbrüche.



CU Chr. Maercker.

Ähnliche fragen